spellcheck / set language


L

LMC

I've tried everything I've found in the answers and tutorials--set language,
etc.--but nothing's working. My spellchecker still isn't proofing the whole
document. I'm still getting "text marked with 'do not check spelling or
grammar' was skipped." When I go to set language and uncheck the "do not
check spelling or grammar" box, it doesn't seem to retain that. What can I do?
 
Ad

Advertisements

P

Peter T. Daniels

Have you selected the entire document (Ctrl-A) before unchecking "Do
not check ..."? (And also before you Set Language to your language,
assuming you don't have bits of French among the English, say.) Also
uncheck "Detect language automatically."
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top