MUP.SYS


B

Bill Noonan

HELLO,
my problem is windows XP pro will hang during startup
on the file "mup.sys". Not sure why, and i am going to
try recovery console from the CD, but i can't even get to
command prompt. when it hits that mup.sys file, it
automatically reboots. Thanks for the help.
 
Ad

Advertisements

N

NobodyMan

HELLO,
my problem is windows XP pro will hang during startup
on the file "mup.sys". Not sure why, and i am going to
try recovery console from the CD, but i can't even get to
command prompt. when it hits that mup.sys file, it
automatically reboots. Thanks for the help.

Your problem doesn't lie with MUP.sys. MUP is the last thing to load;
the problem is after that as Windows continues to start. Sounds like
you have a conflict somewhere that you are going to have to sort out,
which sucks.
 
A

Alex Nichol

NobodyMan said:
Your problem doesn't lie with MUP.sys. MUP is the last thing to load;
the problem is after that as Windows continues to start. Sounds like
you have a conflict somewhere that you are going to have to sort out,

Thats right - next stage would be to boot to Safe Mode (F8 as BIOS info
goes to black; choose from the menu). If that boots it is probably a
driver - and a fair bet on the Video one. So Start - Run - MSConfig and
on the BOOT.INI page check /BASEVIDEO and exit to reboot in basic mode -
If that works, new video drivers.
 
B

bill noonan

Thanks for the help,
i will try that
-----Original Message-----
have to sort out,

Thats right - next stage would be to boot to Safe Mode (F8 as BIOS info
goes to black; choose from the menu). If that boots it is probably a
driver - and a fair bet on the Video one. So Start - Run - MSConfig and
on the BOOT.INI page check /BASEVIDEO and exit to reboot in basic mode -
If that works, new video drivers.
 
N

NobodyMan

Thats right - next stage would be to boot to Safe Mode (F8 as BIOS info
goes to black; choose from the menu). If that boots it is probably a
driver - and a fair bet on the Video one. So Start - Run - MSConfig and
on the BOOT.INI page check /BASEVIDEO and exit to reboot in basic mode -
If that works, new video drivers.

When I have problems with booting and try safe mode, MUP loads and
then stalls. Safe mode doesn't always provide the answers,
unfortunately.

Oddly enough with my computer, when something like this happens, if I
let the box sit for about 30 minutes, then turn it back on, it boots
and Windows loads with no problems. Weird.
 
Ad

Advertisements

W

Wesley VogelX

NobodyMan;
I would guess that some device is getting hot intermittently. Like when
you have trouble booting. Then when you shutdown for 30 minutes whatever
was too warm cools down and all is well again until the next time.
The trouble is troubleshooting any kind of intermittent problem can be a
bearcat. Where would you look. At everything?
Wes
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

HP m7000 mup.sys problem... 3
XP hangs at Mup.sys 6
Defrag messed up a driver 4
System does not boot - URGENT 10
XP Home Hangs on mup.sys 2
chkdsk boot loop 2
XP Home won't finish booting 1
MUP.SYS 3

Top