MediaLink WiFi USB Adapter and Non-Broadcasting SSID DSL Modem Issue


J

jaugustine

Hi,

I recently bought two MediaLink MWN-USB300N wireless USB adapters.
Note: I use WinXP (SP2) home edition.

I didn't have any problems installing the driver and connecting
to my Westel 7500 DSL modem/router when it is broadcasting the SSID.

PROBLEM:

For added WiFi security (also use a WEP key), I turned off SSID
broadcasting.

Now I can not connect to my DSL modem using MediaLink adapter unless
I right click on the wireless icon. Click on "View available wireless
netware". Click on "Change advance settings". Select the "Wireless Networks"
tab. Highlight the SSID name, and click on "Properties" button.
Then I replace the 8 character "Network Key" with my own key (10 characters).
Then I click "OK". Again I click "OK" at the next display.

Now I have wireless access to the internet.

ODD THING:

After I turn off the computer, the next time I use the computer, I have
wireless access to the internet. However, this only "works" ONCE. After
shutting down the computer, later when I use it again, I no longer have
wireless access, and I have to repeat the procedure I described above.
Note: I have performed this "test" sequence four times and it is always
the same.

Does anyone know how I can "fix" this issue for "no broadcasting SSID"?
Please don't suggest I turn on SSID broadcasting.

Thank You in advance, John
 
Ad

Advertisements

J

jaugustine

I recently bought two MediaLink MWN-USB300N wireless USB adapters.
Note: I use WinXP (SP2) home edition.

I didn't have any problems installing the driver and connecting
to my Westel 7500 DSL modem/router when it is broadcasting the SSID.

PROBLEM:

For added WiFi security (also use a WEP key), I turned off SSID
broadcasting.

Now I can not connect to my DSL modem using MediaLink adapter unless
I right click on the wireless icon. Click on "View available wireless
netware". Click on "Change advance settings". Select the "Wireless Networks"
tab. Highlight the SSID name, and click on "Properties" button.
Then I replace the 8 character "Network Key" with my own key (10 characters).
Then I click "OK". Again I click "OK" at the next display.

Now I have wireless access to the internet.

ODD THING:

After I turn off the computer, the next time I use the computer, I have
wireless access to the internet. However, this only "works" ONCE. After
shutting down the computer, later when I use it again, I no longer have
wireless access, and I have to repeat the procedure I described above.
Note: I have performed this "test" sequence four times and it is always
the same.
Hi,

Below is from MediaLink tech support, but it did not fix my
problem. The part, "Connect even if this network is not broadcasting"
is missing. Is it possible that was added with WinXP SP3? I have SP2.

Thank You in advance, John

From MediaLink tech support:

That is fairly peculiar for the adapter to 'forget' the network in such a way.
We may need to create a profile for Windows to remember so that it stops
losing the connection:

Windows XP Users:
Start > Control Panel > Network and Internet > Network Connections > Right
click Wireless Network Connection > Properties > Wireless Networks Tab >
Under the 'Preferred Networks' window, Click Add > Enter your network
information here.

Make sure you check the box that says "Connect even if this network is not
broadcasting", then click OK.

You may need to uncheck box for "The key is provided for me automatically" to
enter your personal WEP key.

This should create a permanent profile that Windows will remember even after
system restarts/shutdowns. Please let me know if this solves the issue!
 
J

jaugustine

I recently bought two MediaLink MWN-USB300N wireless USB adapters.
Note: I use WinXP (SP2) home edition.

I didn't have any problems installing the driver and connecting
to my Westel 7500 DSL modem/router when it is broadcasting the SSID.

PROBLEM:

For added WiFi security (also use a WEP key), I turned off SSID
broadcasting.

Now I can not connect to my DSL modem using MediaLink adapter unless
I right click on the wireless icon. Click on "View available wireless
netware". Click on "Change advance settings". Select the "Wireless Networks"
tab. Highlight the SSID name, and click on "Properties" button.
Then I replace the 8 character "Network Key" with my own key (10 characters).
Then I click "OK". Again I click "OK" at the next display.

Now I have wireless access to the internet.
From MediaLink tech support:

Windows XP Users:
Start > Control Panel > Network and Internet > Network Connections > Right
click Wireless Network Connection > Properties > Wireless Networks Tab >
Under the 'Preferred Networks' window, Click Add > Enter your network
information here.

Make sure you check the box that says "Connect even if this network is not
broadcasting", then click OK.

You may need to uncheck box for "The key is provided for me automatically" to
enter your personal WEP key.

This should create a permanent profile that Windows will remember even after
system restarts/shutdowns.

UPDATE:

I followed MediaLink's tech support procedure, but there was no "Connect
even if this network is not broadcasting". Note: I have WinXP Home Edition
(SP2). Tech support person said he has WinXP Pro.

I went to a friend's house. One of his computers has WinXP Pro. He
doesn't use it on the internet, and allowed me to install MediaLink's 300MBS
USB adapter in his computer.

I followed MediaLink's tech support procedure exactly as I did on my own
computer. What do you know, there is that "Connect even if this network is
not broadcasting" option.

Note: This is NOT available in my WinXP Home Edition (SP2) computer.

John
 
Ad

Advertisements

J

jaugustine

I recently bought two MediaLink MWN-USB300N wireless USB adapters.
Note: I use WinXP (SP2) home edition.

I didn't have any problems installing the driver and connecting
to my Westel 7500 DSL modem/router when it is broadcasting the SSID.

PROBLEM:

For added WiFi security (also use a WEP key), I turned off SSID
broadcasting.

Now I can not connect to my DSL modem using MediaLink adapter unless
I right click on the wireless icon. Click on "View available wireless
netware". Click on "Change advance settings". Select the "Wireless Networks"
tab. Highlight the SSID name, and click on "Properties" button.
Then I replace the 8 character "Network Key" with my own key (10 characters).
Then I click "OK". Again I click "OK" at the next display.

Now I have wireless access to the internet.
LATEST UPDATE:

I have to give MediaLink's tech support a lot of credit for their
willingness to help me solve this problem. I was directed to a location where
I can download the newest driver for this adapter, and by golly it "works"!
I no longer have to perform the above procedure in order to "connect".

John
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top