Media Player 10


W

Windchaser

Some .avi files will play sound only in media player 10 but all ok in
Quicktime. GSpot says that I have the right codecs. can some one explain?
 
Ad

Advertisements

C

Carey Frisch [MVP]

Your question can best be answered by reposting in the
"Windows Media Player" newsgroup:

Visit the "Official" Windows Media Player Newsgroup:
news://msnews.microsoft.com/microsoft.public.windowsmedia.player

Windows Media Player FAQ
http://www.microsoft.com/windows/windowsmedia/9series/player/faq.aspx

Windows Media Player: WMP mini FAQ (Excellent Site!)
http://www.nwlink.com/~zachd/pss/pss.html

Windows Media Player Support Center
http://support.microsoft.com/default.aspx?scid=FH;[LN];wmp

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

:

| Some .avi files will play sound only in media player 10 but all ok in
| Quicktime. GSpot says that I have the right codecs. can some one explain?
|
| --
| Roger & Shirley Evans
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

media player 10 1
media player 10 0
Media player 10 1
Media Player 10 1
Media Player 10 2
media player 10 1
Media Player 10 0
Media Player 10 1

Top