Windows media player 10 and 11 wont play AVI files with DIV3 codec . . .


N

news

Hello, I have a problem with playback of some AVI files Windows Media
Player 10

i upgraded ro 11 and it still happens

The video (.avi) is compressed using the DivX Codec...I already have the
latest version of DivX 6.80 installed in my computer...Whenever I try to
play it on WMP 11, there will be an error message saying "Windows Media
Player encountered a problem while playing the file"...I went to Web Help
but it either says that I have a sound problem or that I do not have the
correct codec installed. My sound works perfectly, and whenever I play the
video, the sound is still able to play in the background, but no video
appears. (the error message will appear of course)

I tried using GSpot to double check, but the codec (used to compress the
video) is Div3.
i have DIV3 installed.

I tried uninstalling the DivX bundle and reinstalling DivX 6.8 again, but it
didn't work. Also, the DIV3 videos are still playable on players like Divx
player and winamp .

odd thing is if i play another avi file first and then play the avi that has
DIV3 it works !

And I hope that I've stated adequate information about the problem...So can
anyone help me out?

i can use winamp but i like MP better

Thanks
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top