mechwarrior 4 locks up


G

Guest

I just purchased and installed Mechwarrior 4. I recently downloaded the
trial version and it worked fine. When I tried to run the full version it
locks up and will not run. I have updated my directx. I have verified that
I am running the most updated drivers for my graphics card (pny verto 5600).
After doing all of this, I am still unable to make this work.

Any suggestions?
 
Ad

Advertisements

T

Thomas Kuck

Did you un-install the trial before installing the full version? If not,
uninstall the full version, check if anything is left in the folder, run
a registry cleaner to find any invalid entries and then re-install the
full version.
 
Ad

Advertisements

J

Jimmy S.

Hi jason,

Uninstall both versions of the game, clean up any reminants in the registry,
and then reinstall the full version again. Here's some uninstallation tips:

Here's how to uninstall a game when using Add-Remove programs fails:

Step A: Start your computer in Safe Mode by holding down the F8 key.

Step B: Reinstall the game to the same folder it was installed to originally,
and then try to uninstall it again using Add-Remove programs. If
that fails, delete it's folder and any save games in My Documents.

Step C: Install and Run Regcleaner and if it finds any stray registry keys for the
game, delete them: http://www.majorgeeks.com/download460.html


--
Cheers, *Windows_XP_MVP_Shell/User*
Jimmy S. http://mvp.support.microsoft.com

Visit my MSN Games and Windows Gaming Help Site: www.msce.mvps.org
MS Games Help and Support Center: http://support.microsoft.com/?pr=gms
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________



jason Wrote:
=================
| I just purchased and installed Mechwarrior 4. I recently downloaded the
| trial version and it worked fine. When I tried to run the full version it
| locks up and will not run. I have updated my directx. I have verified that
| I am running the most updated drivers for my graphics card (pny verto 5600).
| After doing all of this, I am still unable to make this work.
|
| Any suggestions?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top