markup


T

TTina

I have word 2003. I have a document that every time I open it and/or send it
to someone it is in Markup view when they open it. I have to turn off the
markupview every time it is opened. I have turned off track changes accepted
all of the changes, changed to final and saved it but it still continues to
convert back to final with markup every time I open it and when I send it
out. It will not even copy to another document without the markup. Can
anyone help me?
 
Ad

Advertisements

S

Stefan Blom

For instructions on turning off Track Changes, see
http://www.shaunakelly.com/word/trackchanges/HowTrackChangesWorks.html#AcceptReject.

Or try leaving Track Changes on and then copying the contents into a file
that has Track Changes turned off; see
http://www.shaunakelly.com/word/trackchanges/HowTrackChangesWorks.html#Copying.

On the other hand, if the problem is simply with the setting on the
Reviewing toolbar, note that Final Showing Markup is the default option.
From online Help ("Show or hide comments or tracked changes" at
http://office.microsoft.com/en-us/word/HP051901171033.aspx?pid=CH063555981033):

"Note If you hide a type of markup by clearing it on the Show menu, the
markup automatically appears each time the document is opened unless you
clear the Make hidden markup visible when opening or saving check box on the
Security tab of the Options dialog box (Tools menu). Even if you clear this
check box, the markup is still in the document and can be revealed by
selecting the type of markup on the Show menu."
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top