Laptop/Vista + Keyboard Issue


A

AbercrombieChick

Alright, so i have a Toshiba Satellite L45 with Vista Home Premium as the OS.
I plugged in a USB desktop keyboard because my laptop doesn't have a keypad
and i needed it for a program i was working on. Well i unplug the keyboard
and try to type on the laptop keys, but they seem to be all out of order.
Example: When i press the JKL; keys on the regular keyboard then type the
same keys on the laptop keyboard they come up as 123-. If anyone knows how i
can fix this issue please respond asap.
 
Ad

Advertisements

K

Keith Miller \(MVP\)

Num Lock is turned on for the laptop keyboard. Use the fn (function) + num
lk keys to turn it off.
 
Ad

Advertisements

K

Kerry Brown

AbercrombieChick said:
Alright, so i have a Toshiba Satellite L45 with Vista Home Premium as the
OS.
I plugged in a USB desktop keyboard because my laptop doesn't have a
keypad
and i needed it for a program i was working on. Well i unplug the keyboard
and try to type on the laptop keys, but they seem to be all out of order.
Example: When i press the JKL; keys on the regular keyboard then type the
same keys on the laptop keyboard they come up as 123-. If anyone knows how
i
can fix this issue please respond asap.

When you press the numlock key on the external keyboard it also turns it on
on the laptop. Turn off numlock on the external keyboard and the laptop
keyboard will behave normally.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top