JPG - The following file format is not supported


G

Guest

Hey there. Been using frontpage for a little while now, opened it up today
and noticed that all the jpg files that were placed on my web pages have all
disappeared and replaced with a small page symbol with a little red x in the
middle. The folders havent been moved and all appeared to be fine. I tried
resetting the path to the pictures only to get the error response "jpg - The
following file format is not supported". At this point i figured Frontpage
had just gone wrong so reinstalled the application expecting this problem to
change. It didnt. I even loaded a 'practice' session from the MS training
page and even those pictures on the dummy website came up with the same icon.

Also, and this is really annoying, the 'toggle pane' icon is greyed out when
i open webs and i cannot switch this back?????
Please help!
 
Ad

Advertisements

G

Guest

OK, fixed the toggle pane button, too many late nights can be blamed for that
one. But the same problem is still occuring for the jpegs. Please help.
 
S

Steve Easton

Browse to a .jpg file using Windows Explorer. Right click and select "Open with" and then
click Choose Program
In the panel that opens, scroll to and select Internet Explorer and check the "Always use
this program" box and then click OK


--
Steve Easton
Microsoft MVP FrontPage
95isalive
This site is best viewed..................
...............................with a computer
 
G

Guest

I did this, rebooted and the problem still occurred.

I opened Windows Explorer, Tools, Folder Options, File types, scrolled to
jpeg and changed the app to Internet Explorer for .jpeg .jpe and .jpg.
rebooted, problem still occurred.

I have Firefox set as my main html browser. I even went in and set htm and
html files to Internet Explorer, rebooted, problem still occurred.

I have clients depending on my ability to create web pages using this
application.

Please reply asap.
 
S

Stefan B Rusynko

See http://support.microsoft.com/default.aspx?scid=kb;en-us;840465

--




|I did this, rebooted and the problem still occurred.
|
| I opened Windows Explorer, Tools, Folder Options, File types, scrolled to
| jpeg and changed the app to Internet Explorer for .jpeg .jpe and .jpg.
| rebooted, problem still occurred.
|
| I have Firefox set as my main html browser. I even went in and set htm and
| html files to Internet Explorer, rebooted, problem still occurred.
|
| I have clients depending on my ability to create web pages using this
| application.
|
| Please reply asap.
|
|
| "Steve Easton" wrote:
|
| > Browse to a .jpg file using Windows Explorer. Right click and select "Open with" and then
| > click Choose Program
| > In the panel that opens, scroll to and select Internet Explorer and check the "Always use
| > this program" box and then click OK
| >
| >
| > --
| > Steve Easton
| > Microsoft MVP FrontPage
| > 95isalive
| > This site is best viewed..................
| > ...............................with a computer
| >
| > | > > OK, fixed the toggle pane button, too many late nights can be blamed for that
| > > one. But the same problem is still occuring for the jpegs. Please help.
| >
| >
| >
 
Ad

Advertisements

G

Guest

Ok, found the problem, just for others and future reference. Appears that i
had moved my folders into a folder with a name that contained the # symbol.
I read somewhere that folders in Frontpage should not contain this symbol. I
removed this a viola, all was fine.

Thx for all the help Steve, appreciate it.

Cheers,

Dave
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top