Internet Links/Shortcuts to Internet websites


G

Guest

The shortcuts created from webpages and links in e-mails will not open the applicable website. My Internet Explorer page will open, but nothing else will proceed, such things at the"Refresh", "Internet Options" and "Help" are not even available. I get a dialog box that states, " Windows cannot find 'http://www.***.***' Please be sure entry is typed correctly, etc."
I can open any of the sites from "Favorites" one IE is open. I can also open directly to my homepage from both the desktop icon and the Quick Launch" shortcut icon. I have deleted some of the shortcuts, shut down the computer, restarted and then gone to a particular web page and clicked to create a new shortcut. This does not work either. I have run System Restore for two dates prior to the time this problem surfaced. One thing that did occur that may or may not be of any signifcance. My ISP is Direcway. At their suggestion I downloaded a Beta version of MOZILLA as it was supposed to have a satellite accelator that would make accessing secure sites better. When it loaded it assumed the position of default browser. I did not want it for that and set IE again as the default. I did set a homepage in Mozilla for one of the secure sites I wished to go to, (my bank). I did not find Mozilla to be any better that IE so I uninstalled it according to the included uninstall directions.

What can I do to restore the links/shortcuts so they will open the appropo webpage?
 
Ad

Advertisements

R

Rick \Nutcase\ Rogers

Hi,

Close Internet Explorer and Outlook Express if either are open.

Start/run "regsvr32 urlmon.dll" (without the quotes)

Control panel/Internet options/programs tab, click on "reset all web
settings"

Reopen and retry the links in Internet Explorer and Outlook Express.

--
Best of Luck,

Rick Rogers aka "Nutcase" MS-MVP - Windows
Windows isn't rocket science! That's my other hobby!

Associate Expert - WinXP - Expert Zone



grandpakgj said:
The shortcuts created from webpages and links in e-mails will not open the
applicable website. My Internet Explorer page will open, but nothing else
will proceed, such things at the"Refresh", "Internet Options" and "Help"
are not even available. I get a dialog box that states, " Windows cannot
find 'http://www.***.***' Please be sure entry is typed correctly, etc."
I can open any of the sites from "Favorites" one IE is open. I can also
open directly to my homepage from both the desktop icon and the Quick
Launch" shortcut icon. I have deleted some of the shortcuts, shut down the
computer, restarted and then gone to a particular web page and clicked to
create a new shortcut. This does not work either. I have run System
Restore for two dates prior to the time this problem surfaced. One thing
that did occur that may or may not be of any signifcance. My ISP is
Direcway. At their suggestion I downloaded a Beta version of MOZILLA as it
was supposed to have a satellite accelator that would make accessing secure
sites better. When it loaded it assumed the position of default browser. I
did not want it for that and set IE again as the default. I did set a
homepage in Mozilla for one of the secure sites I wished to go to, (my
bank). I did not find Mozilla to be any better that IE so I uninstalled it
according to the included uninstall directions.
What can I do to restore the links/shortcuts so they will open the appropo
webpage?
 
G

Guest

Thanks, Roger. It worked. I had never noticed the "reset all web setting" button before. That was all I needed to do.
 
G

Guest

Rick

This is the first message that is similar to my situation. I have hyperlinks in e-mail, I double-click on them, and they open up my browser (IE6) but it will be blank. Do you know what is happening there?
 
R

Rick \Nutcase\ Rogers

Hi Henri,

Did you try the steps I listed already?

--
Best of Luck,

Rick Rogers aka "Nutcase" MS-MVP - Windows
Windows isn't rocket science! That's my other hobby!

Associate Expert - WinXP - Expert Zone



Henri said:
Rick,

This is the first message that is similar to my situation. I have
hyperlinks in e-mail, I double-click on them, and they open up my browser
(IE6) but it will be blank. Do you know what is happening there?
 
Ad

Advertisements

B

bosje

I have the same problem, but when i wait for a while, the
adress appears in the adressbar. When i click the
refreshbutton, the page will load.
-----Original Message-----
Rick,

This is the first message that is similar to my
situation. I have hyperlinks in e-mail, I double-click on
them, and they open up my browser (IE6) but it will be
blank. Do you know what is happening there?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top