Installing USB 2 hub


C

CK

I've just installed a USB 2.0, 7 device hub it installs fine but it is not
recognized as USB 2, it comes up as a generic usb hub in device manager, all
my computer USB outputs show as USB 2.

Is there a way to get XP to recognize it as USB 2 (I have SP 2 installed)
 
Ad

Advertisements

S

smlunatick

I've just installed a USB 2.0, 7 device hub it installs fine but it is not
recognized as USB 2, it comes up as a generic usb hub in device manager, all
my computer USB outputs show as USB 2.

Is there a way to get XP to recognize it as USB 2 (I have SP 2 installed)

You hub may still work fine inUSB 2.0. All my USB 2 hubs also show up
as "generic" hubs and all my USB 2 devices work as USB 2 devices.
 
Ad

Advertisements

M

M.I.5¾

CK said:
I've just installed a USB 2.0, 7 device hub it installs fine but it is not
recognized as USB 2, it comes up as a generic usb hub in device manager,
all my computer USB outputs show as USB 2.

Is there a way to get XP to recognize it as USB 2 (I have SP 2 installed)

All external hubs are recognised this way (In fact it is most probably
recognised as *2* generic hubs - they are usually 2 cascaded 4 port hubs).
Plug a USB2 device into it, it should work as such.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top