Access Install Server Not Found & Can't Access Network Settings

Sep 3, 2009
Reaction score
I've been looking through the forum for some help on an issue I'm having with my daughter's laptop - Dell Inspiron, Vista Home Premium, plenty of memory, use RegCure and Kasperski. It pulls off of the DSL wireless in the house, great signal.

Issue 1: I can't access the 'Network' setting on her computer, when you click it, it just sits there idol and won't pull anything up. This has been like this after installing, can't remember what it was but the screen went out so I installed a new part a few years ago and gave it to her. It connects and reads the wireless connect fine, you just can't access her 'Network' settings.

Issue 2: Her system wouldn't boot yesterday so I had to reboot with disk and repair, which worked. I tried to uninstall some old programs that she doesn't use anymore and it won't let me. Gives me an error that the install server can't be found.

I searched this forum and found something similar but was on a Win 2000 server system, they had to update or delete the ACP/Powerchute stuff? I can't even locate that on her computer, but this is Vista and not on a large server so I'm not sure that's the issue? If so, how do you fix it on Vista?

Any help would be wonderful! There's so many programs that need deleted and I think it would make her sys run so much better!

Thanks in advance!

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question