IMAP server cannot connect to IMAP server, Connect error 10061

Discussion in 'Windows Vista Mail' started by BobW, Oct 30, 2008.

  1. BobW

    BobW Guest

    I use windows mail on Vista OS and get this message frequently. Can someone
    tell me how to correct it? Is the problem with the company server or the
    Internet Service Provider?
     
    BobW, Oct 30, 2008
    #1
    1. Advertisements

  2. BobW

    rocketero Guest

    --
    Network student, I''m a bit old but I want to persue this carrer.


    I was having the same pop-up error message.

    if this account you are trying to see email from is an exchange 2007 account
    and you are using outlook express to view email, you need to setup the
    account to use the "Advanced" Tab in the account properties and setup the
    incoming port to 993 for IMAP and mark the box for "The server requires a
    secure connection (SSL)"

    The default setup for outlook express advanced tab is to use Incoming Mail
    (IMAP) por 143 and not secure connection.

    regards.
     
    rocketero, Jan 7, 2009
    #2
    1. Advertisements

  3. BobW

    rocketero Guest

    --
    Network student, I''''m a bit old but I want to persue this carrer.


    I had the same issue as you posted.

    I am using outlook express for email client.
    what I did, was go to the "Account Properties" by righ-clicling the acct
    name and selecting properties from the menu or from tools menu go to accounts.
    then in the Advanced tab, select "My server requires secure connection" box,
    this automatically change the "Incoming Mail IMAP port" to 993 (originally is
    port 143 for un-secure connections.

    hope this helps
     
    rocketero, Jan 7, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.