I asked ths Qstion on windws gen so here goes


G

Guest

I often click on a link on a webpage to send email to the site listed on the
webpage or to someone else ...or I click the link or icon on my toolbar for
msn to creat an email new one...I use only hotmail....so it first comes up
with the security window with my username and password and the Ok to go ahead
and create the email set up ...when it gets to that page...in the message
section there is a lot of encryption waiting to decipher itself and let me
get on with the message...however it doesnt for a while and then another
window cmes up with internet security warning and the window contains this
message...HMAtchmt.ocx...unknown publisher ...and it tells me that internet
explorer wouldnt let it get through...its something from microsoft and signed
by verisign...it has a place that says or a button that says download the
certificate...I do that even and it apparently doesnt work...well, when you
click ok...on that window...it goees away and the email set up or the
encryption stuff goes away and it looks like a regular hotmail email set
up...well, I put in the addresses and the message and hit send ...it will not
go anywhere...so I eventually delete it copying the address and I go into my
usual hotmail and put in the address and redo the message and send it that
way..it works that way...but its nerve wracking....hiting the icon on my
toolbar should be able to send email or hiting a link on a website should do
the same...if anyone knows how to fix this I would appreciate the help...I
have a windowsxp sp2 set up...xp professional...thanks (e-mail address removed)
 
Ad

Advertisements

B

Bruce Chambers

mothervickie said:
I often click on a link on a webpage to send email to the site listed on the
webpage or to someone else ...or I click the link or icon on my toolbar for
msn to creat an email new one...I use only hotmail....so it first comes up
with the security window with my username and password and the Ok to go ahead
and create the email set up ...when it gets to that page...in the message
section there is a lot of encryption waiting to decipher itself and let me
get on with the message...however it doesnt for a while and then another
window cmes up with internet security warning and the window contains this
message...HMAtchmt.ocx...unknown publisher ...and it tells me that internet
explorer wouldnt let it get through...its something from microsoft and signed
by verisign...it has a place that says or a button that says download the
certificate...I do that even and it apparently doesnt work...well, when you
click ok...on that window...it goees away and the email set up or the
encryption stuff goes away and it looks like a regular hotmail email set
up...well, I put in the addresses and the message and hit send ...it will not
go anywhere...so I eventually delete it copying the address and I go into my
usual hotmail and put in the address and redo the message and send it that
way..it works that way...but its nerve wracking....hiting the icon on my
toolbar should be able to send email or hiting a link on a website should do
the same...if anyone knows how to fix this I would appreciate the help...I
have a windowsxp sp2 set up...xp professional...thanks (e-mail address removed)


Contact HotMail's technical support for assistance with their product.


--

Bruce Chambers

Help us help you:



They that can give up essential liberty to obtain a little temporary
safety deserve neither liberty nor safety. -Benjamin Franklin
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top