how to stop xp returning to login screen


B

baggier

I have about 5 users on my family computer.(asus laptop, XP SP2)
However, after leaving the computer for 10 minutes say for a coffee the
current account is logged out and it returns to the login screen. Is
there any way to stop this? I have tried altering the power settings
where it says turn off mointor, turn off disks, system standby etc but
that does not help
 
Ad

Advertisements

M

Malke

baggier said:
I have about 5 users on my family computer.(asus laptop, XP SP2)
However, after leaving the computer for 10 minutes say for a coffee the
current account is logged out and it returns to the login screen. Is
there any way to stop this? I have tried altering the power settings
where it says turn off mointor, turn off disks, system standby etc but
that does not help

Control Panel>Display>Screensaver tab. Uncheck the box that requires a
password when resuming from the screensaver.

Malke
 
B

baggier

just found out that If I turn off screensaver then problem goes away. So
can I retain screen saver but stop it going to login screen?
 
Ad

Advertisements

S

Shenan Stanley

baggier said:
I have about 5 users on my family computer.(asus laptop, XP SP2)
However, after leaving the computer for 10 minutes say for a coffee
the current account is logged out and it returns to the login
screen. Is there any way to stop this? I have tried altering the
power settings where it says turn off mointor, turn off disks,
system standby etc but that does not help

Screensaver checkbox...

"On Resume, Display Welcome Screen"

Uncheck it for each user.

More and more people seem to be diving too deeply when trying to fix that
problem lately.
It's the screensaver locking the screen, not anything deeper like power
settings. ;-)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top