How To Set Up MICROPHONE on Vista 64



ok I found lots of posts from people who couldn't hear their microphones, or
had upgraded from xp and their mic was fine on xp but not on vista.

I found the problem is that the default sound quality in vista is DVD
Quality which produces good quality but at a very low output..

So change the quality of your recording device in the Control Panel /
Sounds/ Recording Device to say ' Telephone quality' and hey presto your mic
will be loud , you can then go for a mid range quality which is loud enough
for your needs but does not have too much background noise or crackles.

hope this is useful

victor blue

Paul teher is no sound/recording option on winVista, so how we can change the
quality?. I do not think this is helpfull.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question