How to change AutoCorrect options permanently?


Z

Zweibel

Here's the problem.

I use Outlook 2007 and whenever I write a new email, the annoying
AutoCorrect feature capitalises the first word.
So I go to Editor Options -> Proofing -> AutoCorrect Options and
uncheck all the Captitlise this and that.
The next time I start Outlook the problem starts again.
Any ideas?
Thanks.
 
Ad

Advertisements

T

Ted

Zweibel said:
Here's the problem.

I use Outlook 2007 and whenever I write a new email, the annoying
AutoCorrect feature capitalises the first word.
So I go to Editor Options -> Proofing -> AutoCorrect Options and
uncheck all the Captitlise this and that.
The next time I start Outlook the problem starts again.
Any ideas?
Thanks.

I had the same problem (I guess).
Somebody smart advised to: turn off the spell check options in tools,
options, spelling. It helped. Ted
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top