Confused regarding Outlook XP AutoCorrect


R

Robin McInnes

Hi,

I've just migrated from one computer to another, and therein will
probably lie the answer to my problem...

I have installed Office 2007 H&S edition for Word etc, but, because I
keep a diary going in Office XP's Outlook Journal, I installed the
Outlook component of Office XP before installing Office 2007.

I have managed to transfer over all my AutoCorrect settings to the new
machine, and they work correctly when I use the Office 2007 apps.

Also, they must be being accessed by Outlook XP a bit because, when -in
the main program- I go to Tools>Options>Spelling>AutoCorrect Options
they are all there, and the dialog box is titled AutoCorrect: English
(U.K.), which is as it should be.

BUT, when I'm actually typing up a journal entry, the AutoCorrect
function doesn't work, and when I look in Tools>AutoCorrect Options in
the Journal entry composition window menu bar, none of my entries are
listed. Furthermore, that dialog box is titled AutoCorrect Options:
English (U.S.), which is also wrong.

I suspect that Outlook journal is trying to use the US English language
setting, but it is definitely showing in the main Tools>Options>Spelling
dialog as being set to UK English, and I can't work out what I need to
amend to get it working correctly again.

Anyone any idea what's occurring please?

Thanks in advance,
Robin McInnes
Cheshire, UK
 
Ad

Advertisements

M

Milly Staples [MVP - Outlook]

Outlook 2002 (XP) cannot use anything from Office 2007 - the versions must match for automation, autocorrect, etc. to work.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. All
unsolicited mail sent to my personal account will be deleted without
reading.

After furious head scratching, Robin McInnes asked:

| Hi,
|
| I've just migrated from one computer to another, and therein will
| probably lie the answer to my problem...
|
| I have installed Office 2007 H&S edition for Word etc, but, because I
| keep a diary going in Office XP's Outlook Journal, I installed the
| Outlook component of Office XP before installing Office 2007.
|
| I have managed to transfer over all my AutoCorrect settings to the new
| machine, and they work correctly when I use the Office 2007 apps.
|
| Also, they must be being accessed by Outlook XP a bit because, when
| -in the main program- I go to Tools>Options>Spelling>AutoCorrect
| Options they are all there, and the dialog box is titled AutoCorrect:
| English (U.K.), which is as it should be.
|
| BUT, when I'm actually typing up a journal entry, the AutoCorrect
| function doesn't work, and when I look in Tools>AutoCorrect Options in
| the Journal entry composition window menu bar, none of my entries are
| listed. Furthermore, that dialog box is titled AutoCorrect Options:
| English (U.S.), which is also wrong.
|
| I suspect that Outlook journal is trying to use the US English
| language setting, but it is definitely showing in the main
| Tools>Options>Spelling dialog as being set to UK English, and I can't
| work out what I need to amend to get it working correctly again.
|
| Anyone any idea what's occurring please?
|
| Thanks in advance,
| Robin McInnes
| Cheshire, UK
 
R

Robin McInnes

Milly said:
Outlook 2002 (XP) cannot use anything from Office 2007 - the versions must match for automation, autocorrect, etc. to work.
Milly,

Yes, I can appreciate that.

But can you explain the anomaly of the Autocorrect options appearing
correctly in the main Outlook menu (Tools>Options>Spelling) dialog box,
but _incorrectly_ via the Journal Composition window menu
(Tools>Autocorrect Options)?

As I say, Outlook in Office XP _must_ be seeing my Autocorrect options,
or it wouldn't be displaying them correctly in the main menu box, would it?

It just isn't applying what it is seeing.

Cheers,
Robin
 
Ad

Advertisements

R

Robin McInnes

Just to clarify... hopefully.

My Outlook XP is set to English UK, and shows the correct, personalized
English (UK) autocorrect list in the main Outlook menu.

But, when I'm typing something, it insists on actually using an English
(US) autocorrect list, which, of course, contain none of my personalised
entries.

What I am after is a way to make Outlook XP use the correct English (UK)
list, which should solve the problem.

(My earlier reference to having installed Office 2007 may have been a
red herring.)

Cheers,
Robin
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top