Autocorrect and Language


A

Angela S.

I write with my language as "English (Canada)" yet for reasons that pass my
understanding, Word nevertheless saves my Autocorrect entries in English
(U.K.). It's ok, I can live with this quirk of Word. Every now and then,
however, I am unable to open or get access to my Autocorrect entries (in
English (U.K.)) and when I open Autocorrect, I'm in English (U.S.) where none
of my entries are stored since I never use that language. It does not matter
that I make sure that my language (for my text) is English (Canada); I'm back
in (U.S.) I would be very grateful to find out how I can force Word to look
and save in the Autocorrect files that match the language in which I write.
 
Ad

Advertisements

S

Stefan Blom

Make sure to turn off "Detect language automatically" in the Language dialog
box.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top