Outlook 2003 with Word XP and the AutoCorrect feature


M

michael

Hello All!
I have searched and searched and not found anything specific about the
problem I am encountering. We just installed Small Business Server 2003
along with Exchange and Outlook 2003. We have been using Office XP (and
still are). I have some users that are frustrated that Outlook doesn't
AutoCorrect on the fly. In Outlook, under Tools | Options | Mail
Format, both options for selecting Word as the editor are greyed out.
My final question is this: Does Outlook AND Word have to be of the same
version to use the AutoCorrect features?

Thank You
 
Ad

Advertisements

R

Russ Valentine [MVP-Outlook]

Indeed. It has been ever thus. When versions do not match, all integrated
features are disabled.
 
M

michael

Thanks Russ
That's really too bad...guess I need to have my users learn how to
spell!
Indeed. It has been ever thus. When versions do not match, all integrated
features are disabled.
--
Russ Valentine
[MVP-Outlook]
Hello All!
I have searched and searched and not found anything specific about the
problem I am encountering. We just installed Small Business Server 2003
along with Exchange and Outlook 2003. We have been using Office XP (and
still are). I have some users that are frustrated that Outlook doesn't
AutoCorrect on the fly. In Outlook, under Tools | Options | Mail
Format, both options for selecting Word as the editor are greyed out.
My final question is this: Does Outlook AND Word have to be of the same
version to use the AutoCorrect features?

Thank You
 
Ad

Advertisements

B

Brian Tillman

That's really too bad...guess I need to have my users learn how to
spell!

I seem to recall that when I used Outlook 2003 with Word 2002, the spelling
feature of Outlook's built-in editor did work.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top