Outlook 2007, proofing options greyed out in Editing Options dialog


R

Rojo Habe

I've just uninstalled the Office 2007 trial and installed a retail copy of
Outlook 2007. For reasons I won't go into I've reverted to Office 2000,
with the exception of Outlook, which didn't work with Vista.

While the Outlook editor still autocorrects spelling mistakes, I noticed it
isn't underlining unknown words in red any more. When I go into the Editor
Options and select Proofing, all the options in the Microsoft Office Section
are available to me, but the Outlook specific ones are all greyed out.
Moreover, in neither of these sections is there a "Hide spelling errors"
checkbox, despite the Help file telling me it should be there.

Ideas, anyone?
 
Ad

Advertisements

R

Rojo Habe

That answers it. Thanks. Not a problem; just wanted to make sure it had
installed correctly.
 
R

Rojo Habe

OK, another spell-check issue, is this related?

I've set it to check spelling before sending, which it duly does. If I then
open the message from the inbox I find that any changes the spell-checker
has made have not been saved. I have to manually run the spell-checker
using F7 and then click the Send button in order to make it work.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top