Header won't disable in print handouts


J

.:J

Hi all,

Trying to print handouts from PowerPoint 2007 and keep getting the date and
page number appear.
I've cleared the tickbox for all the options for head and footer, but the
date and page number still appears.
I can change the text, which does change ... but am not able to completely
remove the header.
Also, the date is in US format, even though all language and regional
settings on all the PC's are set to UK.

Thanks,
 
Ad

Advertisements

P

Pia Bork

..:J said:
Trying to print handouts from PowerPoint 2007 and keep getting the
date and page number appear.
I've cleared the tickbox for all the options for head and footer, but
the date and page number still appears.

You have to go to the handout-master (View / Master / Handout-Master) and
delete the date and the slide-number. When you need both again for the
handouts go to the Handout-Master and untick the placholders "Date" and
"Page numbers", tick them again and Date/Slide number appear.

--
Mit vielen Grüßen
Pia Bork

MVP PowerPoint
http://www.ppt-faq.de
 
Ad

Advertisements

J

.:J

Thanks for the reply Pia.

I would of thought unticking the tickbox to show/hide the header and footer
would do the same thing ... it would be much easier.

Is there a way to keep the UK date format? As it keeps going back to US date
format.

Thanks,
J
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top