Have to allow ALL cookies to access hotmail or it won't let me in!


G

Guest

I have scoured all newsgroups and google looking for a solution to this
problem.
A week ago, I had no problem accessing Hotmail if I followed the suggestion
on the hotmail site by checking "overriding automatic cookie handling" etc
etc and voila, it would let me in.
I have my privacy settings set for medium and all of a sudden, bl**dy
hotmail will NOT let me in unless i set the privacy settings to allow ALL
cookies.
I have tried every suggestion posted and NOTHING works.
I have posted live.com, net.com, hotmail.com into the sites section but
still it won't let me in.
I have cypher strength 128 bit IE 6.0.
There has to be a way around this and I'm hoping somebody may have the answer.
Thanks
Frustrated
 
Ad

Advertisements

D

Don Varnau

Hi,
Any change if the slider is on Low rather than Medium? Is your computer's
date, time and time zone correct? (Within a minute or so.)

Try allowing cookies from msn.com, passport.com. passport.net.

Try deleting any existing cookies from any of the sites mentioned.

Additional cookies articles:
814141 - Error Message Your Web Browser Options Are Currently Set to Disable
Cookies...
http://support.microsoft.com/default.aspx?scid=kb;en-us;814141
Q175662 - Error Message Not Accepting Cookies:
http://support.microsoft.com/default.aspx?scid=kb;[LN];Q175662
299331 - Web Site Reports That You Must Enable Cookies:
http://support.microsoft.com/?kbid=299331
Q315207 - Error Message Cannot Open Webpage Because Cookies Are Not Enabled:
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q315207
Q317689 - Error Message Your Browser Is Not Currently Set to Accept Cookies:
http://support.microsoft.com/default.aspx?scid=KB;EN-US;q317689

Hope this helps,
Don
[MVP- IE]
 
G

Guest

Thanks for this. No difference between Low or Medium. The only thing that
worked was when I changed the date/time - although, I'm not sure if this was
the reason - the date/time was correct anyway.

I already had the relevant sites "allowed", I don't use favourites to access
hotmail and I always make sure cookies are deleted.

After I did this, hotmail worked, but oddly, it wouldn't let me reply to
this thread without enabling cookies. So, for now, everything in "enabled"
again to allow me to respond to you.

Yours in frustration.

Don Varnau said:
Hi,
Any change if the slider is on Low rather than Medium? Is your computer's
date, time and time zone correct? (Within a minute or so.)

Try allowing cookies from msn.com, passport.com. passport.net.

Try deleting any existing cookies from any of the sites mentioned.

Additional cookies articles:
814141 - Error Message Your Web Browser Options Are Currently Set to Disable
Cookies...
http://support.microsoft.com/default.aspx?scid=kb;en-us;814141
Q175662 - Error Message Not Accepting Cookies:
http://support.microsoft.com/default.aspx?scid=kb;[LN];Q175662
299331 - Web Site Reports That You Must Enable Cookies:
http://support.microsoft.com/?kbid=299331
Q315207 - Error Message Cannot Open Webpage Because Cookies Are Not Enabled:
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q315207
Q317689 - Error Message Your Browser Is Not Currently Set to Accept Cookies:
http://support.microsoft.com/default.aspx?scid=KB;EN-US;q317689

Hope this helps,
Don
[MVP- IE]

Frustrated said:
I have scoured all newsgroups and google looking for a solution to this
problem.
A week ago, I had no problem accessing Hotmail if I followed the suggestion
on the hotmail site by checking "overriding automatic cookie handling" etc
etc and voila, it would let me in.
I have my privacy settings set for medium and all of a sudden, bl**dy
hotmail will NOT let me in unless i set the privacy settings to allow ALL
cookies.
I have tried every suggestion posted and NOTHING works.
I have posted live.com, net.com, hotmail.com into the sites section but
still it won't let me in.
I have cypher strength 128 bit IE 6.0.
There has to be a way around this and I'm hoping somebody may have the answer.
Thanks
Frustrated
 
Ad

Advertisements

D

Don Varnau

Hi,
So, the slider still has to be at "Accept all cookies" for MSN Passport
sites to work?

Don
[MS MVP- IE]

Frustrated said:
Thanks for this. No difference between Low or Medium. The only thing that
worked was when I changed the date/time - although, I'm not sure if this was
the reason - the date/time was correct anyway.

I already had the relevant sites "allowed", I don't use favourites to access
hotmail and I always make sure cookies are deleted.

After I did this, hotmail worked, but oddly, it wouldn't let me reply to
this thread without enabling cookies. So, for now, everything in "enabled"
again to allow me to respond to you.

Yours in frustration.
Don Varnau said:
Hi,
Any change if the slider is on Low rather than Medium? Is your computer's
date, time and time zone correct? (Within a minute or so.)

Try allowing cookies from msn.com, passport.com. passport.net.

Try deleting any existing cookies from any of the sites mentioned.

Additional cookies articles:
814141 - Error Message Your Web Browser Options Are Currently Set to Disable
Cookies...
http://support.microsoft.com/default.aspx?scid=kb;en-us;814141
Q175662 - Error Message Not Accepting Cookies:
http://support.microsoft.com/default.aspx?scid=kb;[LN];Q175662
299331 - Web Site Reports That You Must Enable Cookies:
http://support.microsoft.com/?kbid=299331
Q315207 - Error Message Cannot Open Webpage Because Cookies Are Not Enabled:
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q315207
Q317689 - Error Message Your Browser Is Not Currently Set to Accept Cookies:
http://support.microsoft.com/default.aspx?scid=KB;EN-US;q317689
Frustrated said:
I have scoured all newsgroups and google looking for a solution to this
problem.
A week ago, I had no problem accessing Hotmail if I followed the suggestion
on the hotmail site by checking "overriding automatic cookie handling" etc
etc and voila, it would let me in.
I have my privacy settings set for medium and all of a sudden, bl**dy
hotmail will NOT let me in unless i set the privacy settings to allow ALL
cookies.
I have tried every suggestion posted and NOTHING works.
I have posted live.com, net.com, hotmail.com into the sites section but
still it won't let me in.
I have cypher strength 128 bit IE 6.0.
There has to be a way around this and I'm hoping somebody may have the
answer.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top