Hard disk LED on with or without activity


G

Guest

Windows XP Pro SP2

Hard drive light was working normally - on off. Ran system hibernate for
first time, came out of hibernate and hard disk LED stays on all the time.
Shutting down and restarting normally doesn't stop the behavior. Disabled
hibernate, didn't help. Not a hardware problem, hard disk LED flashes on and
off while starting, then remains on when Windows loads. Hard drive activity
causes the LED to become brighter, but the LED never goes off. I heard that
this is similar to a Windows NT/2000 problem, but MS doesn't have a solution
yet. How do I fix this?
 
Ad

Advertisements

G

Guest

Try updating the BIOS(even if it has last update),once ran,power off,remove
battery,move board CMOS jumper pin from 1-2 to 2-3 position for .30 seconds
or so,then back to 1-2 position,replace battery,power up.You'll need to reset
basic BIOS configurations,date,time,etc,save and exit BIOS.Youre problem isnt
a windows issue,its hardware.
 
G

Guest

No, sadly after all that it didn't make a bit of difference. Same behavior
exhibited, hard drive LED is on all the time when when Windows is loaded.
LED goes on and off while starting PC, as soon as Windows loads it stays on.
 
Ad

Advertisements

G

Guest

Of course I checked to see if anything was running - virus scanner, defrag,
update etcetera, and nothing has been with every check. I just let the
system run all day without using it, and, it fixed itself. Sounds impossible
but it just works now, LED goes on and off in Windows like normal. Updating
the BIOS couldn't hurt, but it didn't make the problem go away, but it might
have helped so thanks for the input effort.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top