General Exception Error with Printer


G

Guest

ok,
I don't know if this is where I should post this for this question but I'm
at my wits end here and I need some help.

I have a lexmark t620 laser printer and its shared across our domain here as
a shared network printer. It works fine for everyone thats attached to it
except one user, they recieve an error whenever they try to print to it that
follows as

::::
0x77fcb21d Caused a protection fault. (exception code 0xc0000005) some or
all property pages may not be displayed::::

Looking on the internet I couldn't find anything resulting in this, and
event viewer isn't giving me anything to go on either.

The user can print to other printers fine, and other users can print to the
printer in question just fine. Is there something arry with how the printer
is setup? This is the first time I've recieved this error message, and the
printer has worked fine in the past it was an all of a sudden this morning
kind of thing.

Any help would be greatly appreciated.

~Matt
 
Ad

Advertisements

Ad

Advertisements

Joined
Jun 20, 2010
Messages
1
Reaction score
0
I, too, am having a similar problem and previous research has yet to solve it. I have a Lexmark x7675 am I am running Windows 7 on an x64 bit HP. Two days ago my printer worked fine over my wireless network. Yesterday, however, I went to print out my physics homework and I ran into several errors. The first error message (upon start-up) reads "Microsoft .NET Framework Version 2.0" needs to be installed, and is followed by a link. I followed the link and downloaded the above, but on installation I got an error reading "already installed". Frustrated and confused, I went back to the website and downloaded the newest version of .NET (under the assumption that the newest version will negate older versions and thus solve the problem). No problems here, except that I'm still getting the original error message.

Furthermore, when I try to print anything over the network I receive a runtime error reading "Runtime had to close in an unusual manner" and/or an error reading "Function address 0x7a5842e4; exception code 0xc0000005" something or other and then the print screen freezes and I am unable to do anything else except ctrl-alt-delete (end program).

I know that there is an issue with one of the updates for my printer involving the Windows 2000 OS and that MS has posted a fix for it, however, when I tried to download the fix, I get an error that reads "not enough storage space to install." I checked my open storage on both hard drives, and there's NO reason (that I can see) why I should be getting this error. I've deleted all of my temporary files, downloads, and even defraged my computer. I've restarted my computer probably about 100 times over the last 2 days to no avail.

PLEASE HELP ME!!!! MY PHYSICS GRADE IS ON THE LINE!!!!!!!!!!

OH... I also tried to Uninstall and Re-install my printer, but ended up with error messages about how the files can't be found and it can't be uninstalled, and I ended up with multiple copies of the same printer that my computer won't let me delete. So confused. So frustrated.
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top