Game Launcher stopped working


R

ron1247

When I try to start a game I have downloaded from Pogo a box pops up with
Game Launcher has stopped working, Windows check online was no help. Tried 3
different games, same problem each time. Vista Home Premium on Dell XPS
w/4gig ram. Processor T7200, NVIDIA GeForce Go 7400, Driver nvd3dum.dll
ver.7.15.11.0144,
-- Problem signature:
Problem Event Name: APPCRASH
Application Name: Launch.exe
Application Version: 2.1.1.0
Application Timestamp: 467a9436
Fault Module Name: StackHash_7dbf
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000096
Exception Offset: 009935ee
OS Version: 6.0.6000.2.0.0.768.3
Locale ID: 1033
Additional Information 1: 7dbf
Additional Information 2: edcda8ec278b90c6c44ffac0c0bf71e3
Additional Information 3: f2fc
Additional Information 4: 89bebc6af0d672ede9e8dc27c558b584

Since I don't understand the above, sure could use some help. Thanks!

Read our privacy statement:
http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

ron1247
Full Time RVer
Never Far From Home
 
Ad

Advertisements

A

Amanda

None of my Pogo games work either. But once in a while one of them will work
if I right click on the logo and choose "run as administrator."
Pogo games apparently won't update these to Vista compatible. Shame.
 
A

Andy [YaYa]

cakie said:
i'm having the same problem any suggestions>

Nope, did you install anything recently? New driver update? New Game? New Application? Anything.

Respond with your system specs, you can use System Restore to rewind your system to before it crashed, and if that doesn't work http://support.ea.com
 
Ad

Advertisements

C

Catherine

I posted the following message in an independent post named "Solution for
Game launcher stopped working" because it might attract more attention that
way:

A year ago or so I purchased a game from Oberon media, which worked fine
until a few weeks ago when I could no longer launch it. I would get the error
message "Game launcher has stopped working."

After fruitless email exchanges with Oberon Media (whose customer service
did their utmost to help me but seemed just as baffled by the issue), I
searched far and wide online tonight and I found a solution, which I copied
and will post here for information in case it may be of help to someone
else--this solution comes straight from Oberon Media, go figure since they
weren't able to help me with a tech solution:

---begin pasted message

http://www.eggheadcafe.com/software/aspnet/30743001/vista-game-launcher.aspx
Vista Game Launcher - RestonDo
03-Jan-08 12:27:03

Still having problems with your Game Launcher loading in Vista? Thanks to
Oberon Media techs the problem has been resolved (at least for me). Try this:

If you are receiving the DRM activator error message do the following to
correct the issue.
1 - Left click on Start
2.- Right click on Computer
3 - Left click on Properties 4 - Left click on Advanced System Settings
5 - Under Performance click on Settings
6 - Left click on Data Performance Settings (on my computer the tab said
Data Execution Prevention)
7 - Click on TURN ON DEP FOR ESSENTIAL WINDOWS PROGRAMS AND SETTINGS ONLY.
8 - Click on Apply and then OK.

UAC: (User Account Control)
Open up Control Panel, and type in user account into the search box. You'll
see the link for "Turn User Account Control (UAC) on or off". Click it.
Uncheck the box, and reboot your computer.

Good Luck!

---end pasted message

Best of luck to those who are experiencing the same difficulties!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top