Vista Games Error


N

nealdave

Hi, I've only had this PC for a couple of weeks, and the Vista games
(Minesweeper, Solitaire, etc.) have worked just fine. Recently though, I get
an error every time I try to start one of them. For example, with Solitaire,
I get:

"Executable for Solitaire Game has stopped working"

Problem details:

Problem signature:
Problem Event Name: APPCRASH
Application Name: Solitaire.exe
Application Version: 6.0.6000.16386
Application Timestamp: 4549b9b9
Fault Module Name: Solitaire.exe
Fault Module Version: 6.0.6000.16386
Fault Module Timestamp: 4549b9b9
Exception Code: c0000005
Exception Offset: 000a0022
OS Version: 6.0.6000.2.0.0.768.3
Locale ID: 1033
Additional Information 1: 5df4
Additional Information 2: a2ba2c24a5a7090646048e36954c22b5
Additional Information 3: 5b9b
Additional Information 4: 1a628cc222827de11cc93bf24551f032

Read our privacy statement:
http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409
 
Ad

Advertisements

D

dable

Hi,

I had a problem too. What went wrong with my games was that I updated my ATI
graphic driver and all the games, media player and media centre would not
work. So I unistalled this driver and installed the WDDM (Windows Driver
Display Model) and everything now works fine.
I dont know what graphic driver you are using, but this worked fine for me.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top