Front Page not accessing Website or Password


G

Guest

My front page is not letting me into my website. It is not accepting the
user/password.

I have tried the user name and password through another ftp program and it
lets me right in.

Front page is not accessing the website out on the web, it is like it is
trying to find it locally on my computer instead of going out to the web.

Any assistance would be appreciated

TexasWing
 
Ad

Advertisements

R

Rob Giordano \(Crash\)

Does your server have FP extensions installed?
And how exactly are you trying to access the site?


| My front page is not letting me into my website. It is not accepting the
| user/password.
|
| I have tried the user name and password through another ftp program and it
| lets me right in.
|
| Front page is not accessing the website out on the web, it is like it is
| trying to find it locally on my computer instead of going out to the web.
|
| Any assistance would be appreciated
|
| TexasWing
 
G

Guest

Rob,
Yes the website has front page extensions installed.
I am trying through Front Page to open the website.

In front page I am going to file open web

Then putting in the website.... http://[email protected] as an example

It then says it is going to the website

Pops up a user name and password box

I enter the correct user name and password, but it will not log on


I went to another ftp program to verify the user name and password worked
and it logged me right in.

CONFUSED..........

TexasWing
 
T

Tom [Pepper] Willett

What exactly *is* your website address? The example you have given is
basically an email address.

File | Open Web (Site) on your local pc, then, File | Publish web.

The correct format would be http://www.anyplace.com unless you have a
subdomain, http://anyweb.anyplace.com.. then, your host may require a
different format.

Normally, the host supplies a different password for the http published web,
different from the ftp password.

In any case, contact them for the correct password and publishing format.

BTW, if you have ftp'd to a web with the server extensions installed, they
are now hosed. Also ask your host to fix or reinstall them.
 
G

Guest

Tom,
You are correct. I am putting the website as Http://www.anyweb.com Sorry
about the wrong info there.

I did not ftp the site, just accessed it with an ftp to verify that the
password and user name were working.

They are working correctly.

I also re-installed the front page extensions. Just in case simply accessing
the site with an ftp program as you say "hosed" the extensions.

Still unable to access the site with FP.

HELP!




Tom [Pepper] Willett said:
What exactly *is* your website address? The example you have given is
basically an email address.

File | Open Web (Site) on your local pc, then, File | Publish web.

The correct format would be http://www.anyplace.com unless you have a
subdomain, http://anyweb.anyplace.com.. then, your host may require a
different format.

Normally, the host supplies a different password for the http published web,
different from the ftp password.

In any case, contact them for the correct password and publishing format.

BTW, if you have ftp'd to a web with the server extensions installed, they
are now hosed. Also ask your host to fix or reinstall them.
--
Tom [Pepper] Willett
Microsoft MVP - FrontPage
FrontPage Support: http://www.frontpagemvps.com/
----------
TexasWing said:
Rob,
Yes the website has front page extensions installed.
I am trying through Front Page to open the website.

In front page I am going to file open web

Then putting in the website.... http://[email protected] as an
example

It then says it is going to the website

Pops up a user name and password box

I enter the correct user name and password, but it will not log on


I went to another ftp program to verify the user name and password worked
and it logged me right in.

CONFUSED..........

TexasWing
 
R

Rob Giordano \(Crash\)

Have your host change your un/pw for http publishing access....as Tom says
frequently it is not the same as the ftp un/pw.


| Tom,
| You are correct. I am putting the website as Http://www.anyweb.com Sorry
| about the wrong info there.
|
| I did not ftp the site, just accessed it with an ftp to verify that the
| password and user name were working.
|
| They are working correctly.
|
| I also re-installed the front page extensions. Just in case simply
accessing
| the site with an ftp program as you say "hosed" the extensions.
|
| Still unable to access the site with FP.
|
| HELP!
|
|
|
|
| "Tom [Pepper] Willett" wrote:
|
| > What exactly *is* your website address? The example you have given is
| > basically an email address.
| >
| > File | Open Web (Site) on your local pc, then, File | Publish web.
| >
| > The correct format would be http://www.anyplace.com unless you have a
| > subdomain, http://anyweb.anyplace.com.. then, your host may require a
| > different format.
| >
| > Normally, the host supplies a different password for the http published
web,
| > different from the ftp password.
| >
| > In any case, contact them for the correct password and publishing
format.
| >
| > BTW, if you have ftp'd to a web with the server extensions installed,
they
| > are now hosed. Also ask your host to fix or reinstall them.
| > --
| > Tom [Pepper] Willett
| > Microsoft MVP - FrontPage
| > FrontPage Support: http://www.frontpagemvps.com/
| > ----------
| > | > > Rob,
| > > Yes the website has front page extensions installed.
| > > I am trying through Front Page to open the website.
| > >
| > > In front page I am going to file open web
| > >
| > > Then putting in the website.... http://[email protected] as an
| > > example
| > >
| > > It then says it is going to the website
| > >
| > > Pops up a user name and password box
| > >
| > > I enter the correct user name and password, but it will not log on
| > >
| > >
| > > I went to another ftp program to verify the user name and password
worked
| > > and it logged me right in.
| > >
| > > CONFUSED..........
| > >
| > > TexasWing
| > >
| > >
| > > "Rob Giordano (Crash)" wrote:
| > >
| > >> Does your server have FP extensions installed?
| > >> And how exactly are you trying to access the site?
| > >>
| > >>
| > >> | > >> | My front page is not letting me into my website. It is not
accepting
| > >> the
| > >> | user/password.
| > >> |
| > >> | I have tried the user name and password through another ftp program
and
| > >> it
| > >> | lets me right in.
| > >> |
| > >> | Front page is not accessing the website out on the web, it is like
it
| > >> is
| > >> | trying to find it locally on my computer instead of going out to
the
| > >> web.
| > >> |
| > >> | Any assistance would be appreciated
| > >> |
| > >> | TexasWing
| > >>
| > >>
| > >>
| >
| >
| >
 
Ad

Advertisements

G

Guest

I am having the same problem. Did you get it fixed?


Rob Giordano (Crash) said:
Have your host change your un/pw for http publishing access....as Tom says
frequently it is not the same as the ftp un/pw.


| Tom,
| You are correct. I am putting the website as Http://www.anyweb.com Sorry
| about the wrong info there.
|
| I did not ftp the site, just accessed it with an ftp to verify that the
| password and user name were working.
|
| They are working correctly.
|
| I also re-installed the front page extensions. Just in case simply
accessing
| the site with an ftp program as you say "hosed" the extensions.
|
| Still unable to access the site with FP.
|
| HELP!
|
|
|
|
| "Tom [Pepper] Willett" wrote:
|
| > What exactly *is* your website address? The example you have given is
| > basically an email address.
| >
| > File | Open Web (Site) on your local pc, then, File | Publish web.
| >
| > The correct format would be http://www.anyplace.com unless you have a
| > subdomain, http://anyweb.anyplace.com.. then, your host may require a
| > different format.
| >
| > Normally, the host supplies a different password for the http published
web,
| > different from the ftp password.
| >
| > In any case, contact them for the correct password and publishing
format.
| >
| > BTW, if you have ftp'd to a web with the server extensions installed,
they
| > are now hosed. Also ask your host to fix or reinstall them.
| > --
| > Tom [Pepper] Willett
| > Microsoft MVP - FrontPage
| > FrontPage Support: http://www.frontpagemvps.com/
| > ----------
| > | > > Rob,
| > > Yes the website has front page extensions installed.
| > > I am trying through Front Page to open the website.
| > >
| > > In front page I am going to file open web
| > >
| > > Then putting in the website.... http://[email protected] as an
| > > example
| > >
| > > It then says it is going to the website
| > >
| > > Pops up a user name and password box
| > >
| > > I enter the correct user name and password, but it will not log on
| > >
| > >
| > > I went to another ftp program to verify the user name and password
worked
| > > and it logged me right in.
| > >
| > > CONFUSED..........
| > >
| > > TexasWing
| > >
| > >
| > > "Rob Giordano (Crash)" wrote:
| > >
| > >> Does your server have FP extensions installed?
| > >> And how exactly are you trying to access the site?
| > >>
| > >>
| > >> | > >> | My front page is not letting me into my website. It is not
accepting
| > >> the
| > >> | user/password.
| > >> |
| > >> | I have tried the user name and password through another ftp program
and
| > >> it
| > >> | lets me right in.
| > >> |
| > >> | Front page is not accessing the website out on the web, it is like
it
| > >> is
| > >> | trying to find it locally on my computer instead of going out to
the
| > >> web.
| > >> |
| > >> | Any assistance would be appreciated
| > >> |
| > >> | TexasWing
| > >>
| > >>
| > >>
| >
| >
| >
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top