First time user of win xp fax service / fax console - no sendingpossible




My configuration is as following:
- windows xp professional sp2
- agere systems pci sv92pp soft modem, analog modem pci card
- fax printer installed and connected to agere card
- Fax service and all services that is based on are set to automatic
and are running.
- receiving faxes disabled, but for purposes of a test
enabled once. Then tried it and it worked.

I'm not able to send faxes.

The analog fax printer shows two documents in queue after
print assistant is finished.
First is being created on starting the fax print assistant
(printer choice done in print dialog). The second one is being
created on finishing print assistant.
It doesn't matter if the sending procedure
of a single fax document has been started from some application
(notepad) or from fax console. Printer shows 2 documents
in queue and that's all. No other activity follows.
Fax monitor shows no event.
If sending from fax console the console presents no entries
in outbox after I have finished the print assistant.

4 weeks ago I have had in this PC an ISDN card instead.
With assosiated fax/phone/web software installed. German vendor AVM.
That hardware was deinstalled before I switched to analog modem. All
that because I let my provider to change phone line from ISDN to analog.
AVM software stays installed still cause I still need access to all
faxes sent once with my old ISDN card.

Receiving faxes works, so it shouldn't be a general problem.

Any ideas ?


Has anybody some idea please ?

Finalizing the print wizard while sending a fax from an application
results in creation of 2 documents in the fax printer queue.
The same if sending fax from win xp fax console.
But no sending activity for that fax printer / fax device follows this.
Fax Consol's Outbox doesn't present any entry, it is empty.
I'm not able to send faxes.
I have no idea what I have to do yet, the document presented by
fax printer to being sent.
And why the fax send wizard generates two such documents.
I'm sending only one.

Problems encountered with admin and user account, win xp.
More details in previous message.

Russ Valentine [MVP-Outlook]

No clues unless you can state exactly what you are doing to send faxes, what
happens when you try, and what error messages you get (including what is
logged in Event viewer).
Verify that you successfully reconfigured Windows XP Fax to use an analog
modem that is on the Windows XP HCL and how you did so.


Well, from beginning then.

I have had ISDN modem, a pci card from AVM. With associated
Fax/Phone/Web software.
Two fax printer were associated with this modem normal, and color.

Then I let my IT provider to change the phone line from ISDN
to analog. I have change also the end devices, modem card, land line phone.
ISDN modem card removed, its driver has been uninstalled.
But I let the software to stay present, cause I always need access to
previously sent faxes. For documentation purposes.
AVM fax software stores the fax journal
in proprietary format. So only this can read fax journal.
Finally I did uninstall the fax printers coupled with isdn modem.

Then new analog modem pci card did come.
Together with windows xp fax services, fax console, analog fax printer.
Analog fax printer is associated with analog fax modem card.
fax modem card figures also in the fax configuration wizard, fax console.
No error messages are coming up. Even in the event logs.

Procedures I am applying in order to test sending a fax is very simple.
Either very short text in windows notepad (1) or from fax console the
cover page (2).
The "Printers and faxes" window still open in background to control its
behaviour. Also the fax console window still open in background.

In former case I let to print this document (however not saved to disk
file, I think it shouldn't matter). In print dialog I make the choice
of analog fax. Fax sending wizard opens. On this step already
the analog fax printer present one document in its queue.
Following fax wizard till its end. Now the analog fax printer, "printers
and faxes" window, presents two documents in its queue. Why actually ?
I did send one fax document only!!!!!

After that no other sending activity. Neither in "printers and faxes",
nor in fax monitor. Fax console doesn't present any document to be sent
in its outbox, outbox is empty.

Same behaviour in latter case.

During last try some mysterious thing happened.
Windows restart, user logon, during the user settings have been loaded
I can hear from loudspeaker dial tone. Wow, my fax is sending faxes from
its queue. In an unsolicited manner. It can it though. But why can't he
when I want it ?

I have recently examined the server properties (system control -
printers and faxes). In the port group both fax printers for
old isdn card are present. But not that one for my present modem card,
the analog modem. Why actually ?
Print server properties dialog
is presenting only my regular printer and fax printer associated with
old isdn card. Why ?

Russ Valentine [MVP-Outlook]

What happens when you try to send the fax? Does the modem initialize? Do you
get any messages?

You should have removed all previous fax software completely before putting
in the analog modem and installing XP Fax. The other software may prevent XP
fax from initializing your modem.
Clear your Outbox of all pending faxes.


Russ said:
What happens when you try to send the fax? Does the modem initialize? Do
you get any messages?
nothing, no sounds from modem. No messages. No events.
You should have removed all previous fax software completely before
putting in the analog modem and installing XP Fax. The other software
may prevent XP fax from initializing your modem.
It's only application for faxing (send, receive) from my old
isdn modem. No driver. I need that cause some old faxes sent by me
in the past are so important than I always have to be able to present
towards authorities when, what and where I have sent ?
Only that software can present its fax history (journal).

Clear your Outbox of all pending faxes.
As mentioned before, no pending faxes in outbox (fax console).
Outbox is empty. Only the "printers and faxes" window shows
2 documents in the fax printer. But not the fax console.

Why sending a single documents creates two entries in fax printer ?
That's not clear for me.


Furthermore, following fact is suspicious.
If I do the system restart having some pending outgoing faxes in
fax printer (cause send attempts didn't succeed),
these faxes are being sent as soon as restart procedure finalized.

Russ Valentine [MVP-Outlook]

I can't solve your problem. You have introduced far too many variables into
the equation by having other fax software installed first, no matter which
modem they were for. Your findings are not reproducible nor can I understand
your descriptions.


Anyhow, thanks for your attempts.

In the meantime I seem to have found out the reason.

The TEMP directories are set in my system on a specific manner.
They are relocated to special partition.
I have three such folder: one for system account, one for my restricted
user account, one for administrator.
Each of them with full access privileges to associated account only,
respectively system, user, administrator.
All regular jobs such internet, faxing, photos, music... are
done on the user account with restricted privileges.

Fax service uses system TEMP folder, but logged-in as
administrator. Just this fails. Only system account has full
access to this directory.

So I have to find a way to reconfigure TEMP directory of fax service,
or to let them to log-on to windows as system, not admin.
Actually, it is something mysterious, the fax service is set to
"log on as local system account". It can't be seen under "Fax
properties". I don't understand this.

Russ Valentine [MVP-Outlook]

The Fax Service has always been uniquely intolerant of moving its default
file locations because it must use its own unique logon. It provides no way
to reset these options that I have seen.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question