Fax preview problem - W2K with Faxination


A

AA

hi,

Our office network consists of similar installations of
W2K PCs with Outlook 2000 clients by default, although NT
and XP Pro PCs with other Outlook clients exist.

We make use of Fenestrae Faxination software to send and
receive faxes (.tif) to the recipients inbox. the
faxination viewer is suppose to automatically open the fax
attachments and this is my current problem.

When opening the SAME fax attachment on various PCs the
results vary.

On some the fax attachment is opened and the preview
displayed, on others the Fax tab(which is supposed to show
the preview) and Info tab(fax info) is shown but the
preview shows an icon with the file name - similar to
files on the desktop - , and on other PCs the format is
similar to an email with a file attached in which the user
needs to click on the "View image" button to view the fax.

I have changed the default viewer from the MODI (W2K) and
Windows Picture and Fax Viewer (XP) with no success. The
XP viewer always comes back!!! i have also deleted and
redownloaded the fax forms to ensure the same fax form is
used. I have not found any useful setting in Outlook or
Word, our email editor.

what i am trying to do it make sure that the attachment is
always opened automatically on all systems.

hope someone can help me with the minor but irritation
problem :)
AA
 
Ad

Advertisements

R

Russ Valentine [MVP-Outlook]

Doubt you'll find any help here. I've never seen anyone using third party
products frequent this group since that is not what the group supports. Have
you tried their support?
 
G

Guest

Hi :)

I get the feeling it is not the fax viewer itself that is
the problem because I am getting different results on
different WINDOWS systems even after i have deleted the
forms/viewer and downloaded it again from the exchange
server. The version is therefore the same and should
produce the same results.. not???

When i open my outlook inbox on
XP with Fax and Image Viewer I get the 'view image' button
(I have since overwritten this option in the registry to
use the fax viewer)
W2K with MODI or the Fax viewer i get an icon
on another W2K pc the fax opens...

What do you think? any other suggestions ;-)

thanks for your reply
AA
-----Original Message-----
Doubt you'll find any help here. I've never seen anyone using third party
products frequent this group since that is not what the group supports. Have
you tried their support?
--
Russ Valentine
[MVP-Outlook]
hi,

Our office network consists of similar installations of
W2K PCs with Outlook 2000 clients by default, although NT
and XP Pro PCs with other Outlook clients exist.

We make use of Fenestrae Faxination software to send and
receive faxes (.tif) to the recipients inbox. the
faxination viewer is suppose to automatically open the fax
attachments and this is my current problem.

When opening the SAME fax attachment on various PCs the
results vary.

On some the fax attachment is opened and the preview
displayed, on others the Fax tab(which is supposed to show
the preview) and Info tab(fax info) is shown but the
preview shows an icon with the file name - similar to
files on the desktop - , and on other PCs the format is
similar to an email with a file attached in which the user
needs to click on the "View image" button to view the fax.

I have changed the default viewer from the MODI (W2K) and
Windows Picture and Fax Viewer (XP) with no success. The
XP viewer always comes back!!! i have also deleted and
redownloaded the fax forms to ensure the same fax form is
used. I have not found any useful setting in Outlook or
Word, our email editor.

what i am trying to do it make sure that the attachment is
always opened automatically on all systems.

hope someone can help me with the minor but irritation
problem :)
AA


.
 
R

Russ Valentine [MVP-Outlook]

You've lost me completely. It is not clear what you mean by XP. It is not
clear what you mean by "opening your outlook inbox with Fax and Image
viewer."
Fax and Image viewer should be the default viewer for TIF files on Win2k and
Win XP with Office XP. MODI should be the default only if Office 2003 is
installed. What Faxination does to that equation is anyone's guess.
--
Russ Valentine
[MVP-Outlook]
Hi :)

I get the feeling it is not the fax viewer itself that is
the problem because I am getting different results on
different WINDOWS systems even after i have deleted the
forms/viewer and downloaded it again from the exchange
server. The version is therefore the same and should
produce the same results.. not???

When i open my outlook inbox on
XP with Fax and Image Viewer I get the 'view image' button
(I have since overwritten this option in the registry to
use the fax viewer)
W2K with MODI or the Fax viewer i get an icon
on another W2K pc the fax opens...

What do you think? any other suggestions ;-)

thanks for your reply
AA
-----Original Message-----
Doubt you'll find any help here. I've never seen anyone using third party
products frequent this group since that is not what the group supports. Have
you tried their support?
--
Russ Valentine
[MVP-Outlook]
hi,

Our office network consists of similar installations of
W2K PCs with Outlook 2000 clients by default, although NT
and XP Pro PCs with other Outlook clients exist.

We make use of Fenestrae Faxination software to send and
receive faxes (.tif) to the recipients inbox. the
faxination viewer is suppose to automatically open the fax
attachments and this is my current problem.

When opening the SAME fax attachment on various PCs the
results vary.

On some the fax attachment is opened and the preview
displayed, on others the Fax tab(which is supposed to show
the preview) and Info tab(fax info) is shown but the
preview shows an icon with the file name - similar to
files on the desktop - , and on other PCs the format is
similar to an email with a file attached in which the user
needs to click on the "View image" button to view the fax.

I have changed the default viewer from the MODI (W2K) and
Windows Picture and Fax Viewer (XP) with no success. The
XP viewer always comes back!!! i have also deleted and
redownloaded the fax forms to ensure the same fax form is
used. I have not found any useful setting in Outlook or
Word, our email editor.

what i am trying to do it make sure that the attachment is
always opened automatically on all systems.

hope someone can help me with the minor but irritation
problem :)
AA


.
 
A

AA

I just reread the mail and realise i wrote a load of
rubbish... i meant to say when i open the FAX in my
inbox.oops ;-)

Let me try again...

The fax is displayed the the fax viewer in all cases; this
i did by specifying the default viewer in the folder
options File Types tab --> file association. The problem
arises because on some W2K PCs the fax is shown as a
preview but on others is just shows the icon i.e. like a
desktop shortcut. is this not caused by the O.S as opposed
to the viewer (in all cases i deleted and redownloaded the
fax form/viewer.)

All i want is the fax to be displayed automatically as
opposed to having the user double click the icon.

any suggestions
Thanks
AA
-----Original Message-----
You've lost me completely. It is not clear what you mean by XP. It is not
clear what you mean by "opening your outlook inbox with Fax and Image
viewer."
Fax and Image viewer should be the default viewer for TIF files on Win2k and
Win XP with Office XP. MODI should be the default only if Office 2003 is
installed. What Faxination does to that equation is anyone's guess.
--
Russ Valentine
[MVP-Outlook]
Hi :)

I get the feeling it is not the fax viewer itself that is
the problem because I am getting different results on
different WINDOWS systems even after i have deleted the
forms/viewer and downloaded it again from the exchange
server. The version is therefore the same and should
produce the same results.. not???

When i open my outlook inbox on
XP with Fax and Image Viewer I get the 'view image' button
(I have since overwritten this option in the registry to
use the fax viewer)
W2K with MODI or the Fax viewer i get an icon
on another W2K pc the fax opens...

What do you think? any other suggestions ;-)

thanks for your reply
AA
-----Original Message-----
Doubt you'll find any help here. I've never seen anyone using third party
products frequent this group since that is not what the group supports. Have
you tried their support?
--
Russ Valentine
[MVP-Outlook]
hi,

Our office network consists of similar installations of
W2K PCs with Outlook 2000 clients by default,
although
NT
and XP Pro PCs with other Outlook clients exist.

We make use of Fenestrae Faxination software to send and
receive faxes (.tif) to the recipients inbox. the
faxination viewer is suppose to automatically open
the
fax
attachments and this is my current problem.

When opening the SAME fax attachment on various PCs the
results vary.

On some the fax attachment is opened and the preview
displayed, on others the Fax tab(which is supposed to show
the preview) and Info tab(fax info) is shown but the
preview shows an icon with the file name - similar to
files on the desktop - , and on other PCs the format is
similar to an email with a file attached in which the user
needs to click on the "View image" button to view the fax.

I have changed the default viewer from the MODI (W2K) and
Windows Picture and Fax Viewer (XP) with no success. The
XP viewer always comes back!!! i have also deleted and
redownloaded the fax forms to ensure the same fax
form
is
used. I have not found any useful setting in Outlook or
Word, our email editor.

what i am trying to do it make sure that the
attachment
is
always opened automatically on all systems.

hope someone can help me with the minor but irritation
problem :)
AA


.


.
 
R

Russ Valentine [MVP-Outlook]

I have never seen any version of Outlook display a TIF file in the preview
pane. TIF files always display as an attachment that you must double click
to open.
Routing to the Outlook Inbox is no longer even supported by Microsoft's
current Fax product.
--
Russ Valentine
[MVP-Outlook]
AA said:
I just reread the mail and realise i wrote a load of
rubbish... i meant to say when i open the FAX in my
inbox.oops ;-)

Let me try again...

The fax is displayed the the fax viewer in all cases; this
i did by specifying the default viewer in the folder
options File Types tab --> file association. The problem
arises because on some W2K PCs the fax is shown as a
preview but on others is just shows the icon i.e. like a
desktop shortcut. is this not caused by the O.S as opposed
to the viewer (in all cases i deleted and redownloaded the
fax form/viewer.)

All i want is the fax to be displayed automatically as
opposed to having the user double click the icon.

any suggestions
Thanks
AA
-----Original Message-----
You've lost me completely. It is not clear what you mean by XP. It is not
clear what you mean by "opening your outlook inbox with Fax and Image
viewer."
Fax and Image viewer should be the default viewer for TIF files on Win2k and
Win XP with Office XP. MODI should be the default only if Office 2003 is
installed. What Faxination does to that equation is anyone's guess.
--
Russ Valentine
[MVP-Outlook]
Hi :)

I get the feeling it is not the fax viewer itself that is
the problem because I am getting different results on
different WINDOWS systems even after i have deleted the
forms/viewer and downloaded it again from the exchange
server. The version is therefore the same and should
produce the same results.. not???

When i open my outlook inbox on
XP with Fax and Image Viewer I get the 'view image' button
(I have since overwritten this option in the registry to
use the fax viewer)
W2K with MODI or the Fax viewer i get an icon
on another W2K pc the fax opens...

What do you think? any other suggestions ;-)

thanks for your reply
AA

-----Original Message-----
Doubt you'll find any help here. I've never seen anyone
using third party
products frequent this group since that is not what the
group supports. Have
you tried their support?
--
Russ Valentine
[MVP-Outlook]
message
hi,

Our office network consists of similar installations of
W2K PCs with Outlook 2000 clients by default, although
NT
and XP Pro PCs with other Outlook clients exist.

We make use of Fenestrae Faxination software to send and
receive faxes (.tif) to the recipients inbox. the
faxination viewer is suppose to automatically open the
fax
attachments and this is my current problem.

When opening the SAME fax attachment on various PCs the
results vary.

On some the fax attachment is opened and the preview
displayed, on others the Fax tab(which is supposed to
show
the preview) and Info tab(fax info) is shown but the
preview shows an icon with the file name - similar to
files on the desktop - , and on other PCs the format is
similar to an email with a file attached in which the
user
needs to click on the "View image" button to view the
fax.

I have changed the default viewer from the MODI (W2K)
and
Windows Picture and Fax Viewer (XP) with no success. The
XP viewer always comes back!!! i have also deleted and
redownloaded the fax forms to ensure the same fax form
is
used. I have not found any useful setting in Outlook or
Word, our email editor.

what i am trying to do it make sure that the attachment
is
always opened automatically on all systems.

hope someone can help me with the minor but irritation
problem :)
AA


.


.
 
Ad

Advertisements

G

Guest

Hello Russ,

i am amazed at your patience!!

In outlook i have the list of emails with the preview pane
below, Faxes are not displayed in this preview pane
because as you said outlook does not do this.

i then double click the fax, i.e. email with the fax as
an attachment, to open it. it is when i do this that some
PCs display the opened fax in the fax viewer automatically.

on other pc an extra step is required because when i
double click the mail with the attached fax to open it i
get the icon/shortcut to the file first. i then have to
double click this icon to see the fax in the fax viewer.

So basically i need to know how to get rid of this extra
step...

have i explained myself a little better this time?

cheers
AA
-----Original Message-----
I have never seen any version of Outlook display a TIF file in the preview
pane. TIF files always display as an attachment that you must double click
to open.
Routing to the Outlook Inbox is no longer even supported by Microsoft's
current Fax product.
--
Russ Valentine
[MVP-Outlook]
I just reread the mail and realise i wrote a load of
rubbish... i meant to say when i open the FAX in my
inbox.oops ;-)

Let me try again...

The fax is displayed the the fax viewer in all cases; this
i did by specifying the default viewer in the folder
options File Types tab --> file association. The problem
arises because on some W2K PCs the fax is shown as a
preview but on others is just shows the icon i.e. like a
desktop shortcut. is this not caused by the O.S as opposed
to the viewer (in all cases i deleted and redownloaded the
fax form/viewer.)

All i want is the fax to be displayed automatically as
opposed to having the user double click the icon.

any suggestions
Thanks
AA
-----Original Message-----
You've lost me completely. It is not clear what you
mean
by XP. It is not
clear what you mean by "opening your outlook inbox with Fax and Image
viewer."
Fax and Image viewer should be the default viewer for
TIF
files on Win2k and
Win XP with Office XP. MODI should be the default only
if
Office 2003 is
installed. What Faxination does to that equation is anyone's guess.
--
Russ Valentine
[MVP-Outlook]
Hi :)

I get the feeling it is not the fax viewer itself
that
is
the problem because I am getting different results on
different WINDOWS systems even after i have deleted the
forms/viewer and downloaded it again from the exchange
server. The version is therefore the same and should
produce the same results.. not???

When i open my outlook inbox on
XP with Fax and Image Viewer I get the 'view image' button
(I have since overwritten this option in the registry to
use the fax viewer)
W2K with MODI or the Fax viewer i get an icon
on another W2K pc the fax opens...

What do you think? any other suggestions ;-)

thanks for your reply
AA

-----Original Message-----
Doubt you'll find any help here. I've never seen anyone
using third party
products frequent this group since that is not what the
group supports. Have
you tried their support?
--
Russ Valentine
[MVP-Outlook]
message
hi,

Our office network consists of similar
installations
of
W2K PCs with Outlook 2000 clients by default, although
NT
and XP Pro PCs with other Outlook clients exist.

We make use of Fenestrae Faxination software to
send
and
receive faxes (.tif) to the recipients inbox. the
faxination viewer is suppose to automatically open the
fax
attachments and this is my current problem.

When opening the SAME fax attachment on various
PCs
the
results vary.

On some the fax attachment is opened and the preview
displayed, on others the Fax tab(which is supposed to
show
the preview) and Info tab(fax info) is shown but the
preview shows an icon with the file name - similar to
files on the desktop - , and on other PCs the
format
is
similar to an email with a file attached in which the
user
needs to click on the "View image" button to view the
fax.

I have changed the default viewer from the MODI (W2K)
and
Windows Picture and Fax Viewer (XP) with no
success.
The
XP viewer always comes back!!! i have also deleted and
redownloaded the fax forms to ensure the same fax form
is
used. I have not found any useful setting in
Outlook
or
Word, our email editor.

what i am trying to do it make sure that the attachment
is
always opened automatically on all systems.

hope someone can help me with the minor but irritation
problem :)
AA


.



.


.
 
R

Russ Valentine [MVP-Outlook]

There is not an Outlook setting that controls this. You need to look at how
these fax messages are generated and in what format they are received. If
the image is embedded in a message in RTF or HTML format, it will be visible
when you open the message. If not, it will require launching the viewing
application.
--
Russ Valentine
[MVP-Outlook]
Hello Russ,

i am amazed at your patience!!

In outlook i have the list of emails with the preview pane
below, Faxes are not displayed in this preview pane
because as you said outlook does not do this.

i then double click the fax, i.e. email with the fax as
an attachment, to open it. it is when i do this that some
PCs display the opened fax in the fax viewer automatically.

on other pc an extra step is required because when i
double click the mail with the attached fax to open it i
get the icon/shortcut to the file first. i then have to
double click this icon to see the fax in the fax viewer.

So basically i need to know how to get rid of this extra
step...

have i explained myself a little better this time?

cheers
AA
-----Original Message-----
I have never seen any version of Outlook display a TIF file in the preview
pane. TIF files always display as an attachment that you must double click
to open.
Routing to the Outlook Inbox is no longer even supported by Microsoft's
current Fax product.
--
Russ Valentine
[MVP-Outlook]
I just reread the mail and realise i wrote a load of
rubbish... i meant to say when i open the FAX in my
inbox.oops ;-)

Let me try again...

The fax is displayed the the fax viewer in all cases; this
i did by specifying the default viewer in the folder
options File Types tab --> file association. The problem
arises because on some W2K PCs the fax is shown as a
preview but on others is just shows the icon i.e. like a
desktop shortcut. is this not caused by the O.S as opposed
to the viewer (in all cases i deleted and redownloaded the
fax form/viewer.)

All i want is the fax to be displayed automatically as
opposed to having the user double click the icon.

any suggestions
Thanks
AA
-----Original Message-----
You've lost me completely. It is not clear what you mean
by XP. It is not
clear what you mean by "opening your outlook inbox with
Fax and Image
viewer."
Fax and Image viewer should be the default viewer for TIF
files on Win2k and
Win XP with Office XP. MODI should be the default only if
Office 2003 is
installed. What Faxination does to that equation is
anyone's guess.
--
Russ Valentine
[MVP-Outlook]
Hi :)

I get the feeling it is not the fax viewer itself that
is
the problem because I am getting different results on
different WINDOWS systems even after i have deleted the
forms/viewer and downloaded it again from the exchange
server. The version is therefore the same and should
produce the same results.. not???

When i open my outlook inbox on
XP with Fax and Image Viewer I get the 'view image'
button
(I have since overwritten this option in the registry to
use the fax viewer)
W2K with MODI or the Fax viewer i get an icon
on another W2K pc the fax opens...

What do you think? any other suggestions ;-)

thanks for your reply
AA

-----Original Message-----
Doubt you'll find any help here. I've never seen anyone
using third party
products frequent this group since that is not what the
group supports. Have
you tried their support?
--
Russ Valentine
[MVP-Outlook]
message
hi,

Our office network consists of similar installations
of
W2K PCs with Outlook 2000 clients by default,
although
NT
and XP Pro PCs with other Outlook clients exist.

We make use of Fenestrae Faxination software to send
and
receive faxes (.tif) to the recipients inbox. the
faxination viewer is suppose to automatically open
the
fax
attachments and this is my current problem.

When opening the SAME fax attachment on various PCs
the
results vary.

On some the fax attachment is opened and the preview
displayed, on others the Fax tab(which is supposed to
show
the preview) and Info tab(fax info) is shown but the
preview shows an icon with the file name - similar to
files on the desktop - , and on other PCs the format
is
similar to an email with a file attached in which the
user
needs to click on the "View image" button to view the
fax.

I have changed the default viewer from the MODI (W2K)
and
Windows Picture and Fax Viewer (XP) with no success.
The
XP viewer always comes back!!! i have also deleted
and
redownloaded the fax forms to ensure the same fax
form
is
used. I have not found any useful setting in Outlook
or
Word, our email editor.

what i am trying to do it make sure that the
attachment
is
always opened automatically on all systems.

hope someone can help me with the minor but
irritation
problem :)
AA


.



.


.
 
Ad

Advertisements

Joined
Jul 18, 2005
Messages
1
Reaction score
0
Alternative approach....

It is possible to just forget about using the forms fenestrae provide and tag inbound faxes as TIF images hence you open the fax straight away (no more double click , double click or double click clcik view image).

To do this you will need to make the following registy changes:
OPEN
\\HKEY_LOCAL_MACHINE on Local Machine\ System \CurrentControlSet\Services\Faxination MS Exchange Connector\ Parameters\General

Back up this entry key General

Open
MessageClassMappingInbound

change it to look like this:
IPM.FAX = IPM.Document.TIFImage.Document
IPM.FAX.NDR = IPM.FAX.NDR
IPM.FAX.DR = IPM.FAX.DR

Restart your Faxinaiton MS Exchange Connector service ....

When you next receive a fax you will be able to open it directly....
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top