Eventid 1004 and Neoware Capio



We are using W2K TS(SP4) with Citrix Metaframe XPa 1.0(with available
hotfixes), the terminal licensing server is on a DC, activated and has
available licenses. We are using Neoware Capio NC to connect to the Citrix
After a while(som months) we are unable to connect the Neoware NC, and we
get the eventid 1004 "Unable to issue client license". I have tried to erase
the local licensing key(on the NC) with a special Neoware Plug-in and tried
to factory-reset the terminal, but nothing happens. If I get a nev NC and
plugin, it connects and works correctly. This applies to ICA as well as RDP.

Any idea?


Sorry, I miised some information, I get the error on the TS not TS LIC
server. I have put in DefaultLicenseServer and tried both name and ip-address.

Vera Noest [MVP]

Check if this helps:

825027 - Terminal Services Licensing Denies Your Connection to
Your Terminal Server from Your WBT Device

827355 - Event ID 1004 is logged when a thin client tries to
obtain a Terminal Services license

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question