Event ID's 20103 & 7024 trying to start RRAS


C

Charles

Hi,
One of the customer sites that I support are getting the
following errorrs in the system log on their Win 2000 SP4
server when trying to start RRAS to enable there other
sites to dial in :

Event ID 20103
Source: Remote Access
Unable to load C:\WINNT\System32\Iprtrmgr.dll

- I have checked and the file exists, dated 19/06/2003
Version 5.0.2195.6606 in c:\winnt\system32\


Event ID 7024
Source: Service Control Manager
The Routing and Remote Access service terminated with
service-specific error 2.

I have checked the MS knowledge base and ran through
Q299013.

We have tried removing and reinstalling TCP/IP and also
reinstalling Wervice Pack 4 but we still get th error.

Any idead would be greatly appreciated.

Thanks in advance.
 
Ad

Advertisements

M

Marc Reynolds [MSFT]

Verify that the following services are started:
Remote Registry
Remote Procedure Call (RPC)


Verify the following permissions:
-System account has full control to the \winnt\temp directory.
-System account has full control of the \winnt\system32\IAS
-System account has full control of the ias.mdb and dnary.mdb files.

--

Thanks,
Marc Reynolds
Microsoft Technical Support

This posting is provided "AS IS" with no warranties, and confers no rights.
 
G

Guest

Thanks for your reply to my posting on the Microsoft
newsgroups, unfortunately I have tried what you suggested
but still cannot get RRAS to start.

I've done a bit more research and tried a few more
things. I disabled RRAS and re-enabled it but as a
Router. If set to only use LAN the service starts, as
soon as I tick either LAN and demand dialing routing or
Remote Access server (which is what I need) then the
service will not start with the same event id's as before
(7024 and 20103). That suggested to me that it may be an
issue with the dial-up/modem side of things ? I checked
the modem out and via HyperTerminal could dial out fine
but I did note that the modem (a U.S. Robotics 56k Ext.)
was running on the generic Windows 2000 driver
(modem.sys).

I am doing all this remotely (connected via an RDP
session) and think that one of my colleagues has
reinstalled them modem while on site, possibly removing
the newer drivers, could this be the cause ??

Any help/suggestions would be greatly appreciated as I'm
running out of ideas fast!


Many Thanks,


Charles Wilson
 
Ad

Advertisements

Joined
Sep 16, 2009
Messages
1
Reaction score
0
Same here,, only basic R & R will work.. any VPN or dial up stuff makes it take a poo poo.

Any ideas?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top