Errors in RAS authentication



After installing last security patches from Windows Updates my Win2K Pro no
more connects to Internet or corporate RAS server.

Errors reported (after few seconds of "user authentication in progress"
window) are:

Error 619, "The port was disconnected."
Error 1717, "Unknown interface."

Any ideas?

Alfredo Premi

John Lewis

I have had problems with several W2K SP4 machines. 619 and also 1717 from
time to time. Did quite a bit to track it down. Long and short, looks to
me like the SP4 install is messing with the enumeration of miniports at some
point. Have not been able to verify or find an official fix. My solution
has been to do a fresh install of Windows and apply updates from there.
First time around with the fresh install I tried a fresh install, SP4, then
all available updates. Didn't work. Backed out the updates and all was
well. Tried updates one at a time and got through all of them without
breaking anything. Weird shit.

Short and sweet version -- machines that don't work going from an old
Windows install some time ago work well after a fresh install, SP4 then
updates one at a time.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question