Error message!!


S

ste bg

Reboot and select proper boot device or insert boot media in selected boot
device & press a key
I know this isnt a windows xp problem... but i cant figure out what to do...
thanks for the help!

now i get this message as soon as the Asus k8n screen is gone.

the screen previous to the bios setup utility screen shows...
Auto detecting primary master ATAPI CD ROM
Auto detecting primary slave ATAPI CD ROM
Auto detecting seconday slave ATAPI CD ROM

Bios Utility shows under main tab

Primary IDE Master :[DVD ROM/RW]
Primary IDE Slave :[CD ROM]
Secondary IDE Master :[Not Detected]
Secondary IDE Slave :[CD RW]
Third IDE Master: [Not detected]
Third IDE Slave :[Not detected]

BOOT TAB -
Boot device Priority
1st boot device 1st floppy drive
2nd boot device DVD rom/rw

System Info -
AMD ATHLON 64 Processor 2800
ATI All in wonder 128
mother board Asus K8N
1800 Mhz
1024 MB RAM

And when trying to set 1st boot device to the hard drive.... the hard drive
isnt in list..... these problems came out of nowhere computer was working
fine
Thanks for the help guys!!

Stephan
 
Ad

Advertisements

R

Rick \Nutcase\ Rogers

Hi,

Recheck the BIOS detection settings for the hard drive. Also open the case
and reseat the cables (power off and unplug first).

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP

Associate Expert - WindowsXP Expert Zone

Windows help - www.rickrogers.org
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top