error installing "processor type"

Discussion in 'Anti-Spyware Installation' started by hawghead, Jan 5, 2008.

  1. hawghead

    hawghead Guest

    I have verified my ver of XP, I have installed the WGAPluginInstall program
    and I downloaded Defender.

    When I attempt to install it I get the pop up "Installation Package not
    supported by processor type"

    I am unable to go past this message. Any ideas? I have had no problems
    installing any other windows XP offered programs or updates.
     
    hawghead, Jan 5, 2008
    #1
    1. Advertisements

  2. hawghead

    Engel Guest

    Hello hawghead,

    There are 2 downloads

    One for a 32bit is named Windos Defender.msi

    The other 64 is only for the 64bit OS. is named windows Defender64.msi

    Which one you download?
    Now try the other one

    I hope this post is helpful, let us know how it works ºut.

    Еиçеl
    --



    ANGER
    Anger punishes itself.



    "hawghead" wrote:

    > I have verified my ver of XP, I have installed the WGAPluginInstall program
    > and I downloaded Defender.
    >
    > When I attempt to install it I get the pop up "Installation Package not
    > supported by processor type"
    >
    > I am unable to go past this message. Any ideas? I have had no problems
    > installing any other windows XP offered programs or updates.
     
    Engel, Jan 5, 2008
    #2
    1. Advertisements

  3. hawghead

    hawghead Guest

    Hey Engel thx, that fixed it. I had inadvertently dl the 64 bit ver. as you
    suggested. THX

    "Engel" wrote:

    > Hello hawghead,
    >
    > There are 2 downloads
    >
    > One for a 32bit is named Windos Defender.msi
    >
    > The other 64 is only for the 64bit OS. is named windows Defender64.msi
    >
    > Which one you download?
    > Now try the other one
    >
    > I hope this post is helpful, let us know how it works ºut.
    >
    > Еиçеl
    > --
    >
    >
    >
    > ANGER
    > Anger punishes itself.
    >
    >
    >
    > "hawghead" wrote:
    >
    > > I have verified my ver of XP, I have installed the WGAPluginInstall program
    > > and I downloaded Defender.
    > >
    > > When I attempt to install it I get the pop up "Installation Package not
    > > supported by processor type"
    > >
    > > I am unable to go past this message. Any ideas? I have had no problems
    > > installing any other windows XP offered programs or updates.
     
    hawghead, Jan 5, 2008
    #3
  4. hawghead

    Engel Guest

    Hello hawghead,

    Glad to help and thanx for updating the thread.

    (¯`·._.·Ǝиçεl·._.·´¯)



    "hawghead" wrote:

    > Hey Engel thx, that fixed it. I had inadvertently dl the 64 bit ver. as you
    > suggested. THX
    >
    > "Engel" wrote:
    >
    > > Hello hawghead,
    > >
    > > There are 2 downloads
    > >
    > > One for a 32bit is named Windos Defender.msi
    > >
    > > The other 64 is only for the 64bit OS. is named windows Defender64.msi
    > >
    > > Which one you download?
    > > Now try the other one
    > >
    > > I hope this post is helpful, let us know how it works ºut.
    > >
    > > Еиçеl
    > > --
    > >
    > >
    > >
    > > ANGER
    > > Anger punishes itself.
    > >
    > >
    > >
    > > "hawghead" wrote:
    > >
    > > > I have verified my ver of XP, I have installed the WGAPluginInstall program
    > > > and I downloaded Defender.
    > > >
    > > > When I attempt to install it I get the pop up "Installation Package not
    > > > supported by processor type"
    > > >
    > > > I am unable to go past this message. Any ideas? I have had no problems
    > > > installing any other windows XP offered programs or updates.
     
    Engel, Jan 5, 2008
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Keith Barrat

    Error 1304 installing MS AntiSpyware

    Keith Barrat, Jan 28, 2005, in forum: Anti-Spyware Installation
    Replies:
    3
    Views:
    6,334
    Bill Sanderson
    Jan 30, 2005
  2. Michele

    Installing getting error 1327 invaild e drive

    Michele, Feb 12, 2005, in forum: Anti-Spyware Installation
    Replies:
    4
    Views:
    8,363
    kim12230
    Jan 6, 2008
  3. Joey

    1402 Error Installing Application

    Joey, Feb 13, 2005, in forum: Anti-Spyware Installation
    Replies:
    2
    Views:
    5,977
    SpecialAgentBoPeep
    Feb 16, 2005
  4. Melvin Klassen

    Critical error 103 after installing Widnows [sic] AntiSpyware

    Melvin Klassen, Apr 7, 2005, in forum: Anti-Spyware Installation
    Replies:
    1
    Views:
    412
    Bill Sanderson
    Apr 7, 2005
  5. trep

    Error while installing/uninstalling

    trep, Apr 20, 2005, in forum: Anti-Spyware Installation
    Replies:
    1
    Views:
    1,385
    Forum-fuer-alles.de
    Apr 20, 2005
  6. Sam Walker

    Error 1402 installing Beta1 antispyware

    Sam Walker, Jul 17, 2005, in forum: Anti-Spyware Installation
    Replies:
    0
    Views:
    452
    Sam Walker
    Jul 17, 2005
  7. Virgilio

    error in installing

    Virgilio, Aug 6, 2005, in forum: Anti-Spyware Installation
    Replies:
    1
    Views:
    250
    Bill Sanderson
    Aug 7, 2005
  8. Guest
    Replies:
    1
    Views:
    9,842
    Dave M
    Oct 5, 2006
Loading...