Error 0x80072F06 while checking for updates...


Mark Borchers

Hi all,

This is an extract from the Windows Update log. I have installed SUS
locally, the SUS Server is fully synchonised, and is running.

2003-09-22 10:45:17 00:45:17 Success IUCTL Starting
2003-09-22 10:45:31 00:45:31 Success IUCTL Downloaded from to C:\Program Files\WindowsUpdate\V4
2003-09-22 10:45:32 00:45:32 Success IUENGINE Starting
2003-09-22 10:45:32 00:45:32 Success IUENGINE Determining machine
2003-09-22 10:45:36 00:45:36 Error IUENGINE Already tried all
proxies. Will not retry. (Error 0x80072F06)
2003-09-22 10:45:36 00:45:36 Error IUENGINE Querying software
update catalog from (Error
2003-09-22 10:45:36 00:45:36 Success IUENGINE Shutting down
2003-09-22 10:45:36 00:45:36 Success IUCTL Shutting down

What does this error mean? The SUS installed no worries. All PCs have had
their registry patched to point to the local WUServer as is evidenced by
line 2. Why then does the client head off to V4.WindowsUpdate... to query
the catalog?

Environment = WorkGroup, Win2K boxes, registries manually patched, no
domain, Win2K server.

Any clues, suggested fixes, etc appreciated.



Mark Borchers


I'm using a DSL router which also acts as the DHCP server. I could have used
"http://shop-server" as the SUS host name (which is resolved via NETBios)
but I get the same result whether by name or IP address. All PCs attempting
to use the local SUS server are hanging off the same hub.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question