Disable scheduled chkdsk



Please can you help.

I have a Windows 2000 Server (SP4) that has 2 volumes (C & E). The larger of
the 2 volumes (E) was badly fragmented so I have been using Diskeeper to
defrag it which was going well. I attempted to run a boot time defrag which
required a scheduled chkdsk to be run on the next reboot of the server.

Basically, the chkdsk will not run. It does not move off of 0% even after a
number of hours so I have to cancel it in order to get the server back up and
running for my users.

Windows will no longer allow me to analyze or defrag the volume as it is
still expecting chkdsk to run. I have tried to run 'chkntfs /x e:' but this
still does not disable the option.

Does anyone know how I can disable the scheduled chkdsk?

Thanks in advance for any help you can give.


Try booting the computer in safe mode by press F8 function key when the
computer boots. Then run chkdsk and defragmenter in safe mode. Make
sure all virus definition, antivirus and screensaver are disabled
before running chkdsk or defragmenter.

Reminder: Turn/return the above programs to their previous settting.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question