Dial-Up Networking Connection pop up


G

GFTom

I use a dial up connection and if I dial up the connection then open windows
mail, I am given the prompt "A Dial-Up Networking Connection is already
established to 'Dial-Up Connection'. I am given two options. 1.Try to locate
the server.... and 2.Hang up & dial connection 2. Selecting option one
allows the connection and emails are sent and received (good). Option 2
doesn't work (bad). If in the pop up, I select option 1 then check the box
for it to "don't show me this again" it will uncheck the box "Ask before
switching dial up connections" in the connections tab under internet-options.
When this happens, opening windows mail as described above will require me
to dial up again even though I connected before opening it. Is there anyway
to eliminate having to answer the pop up without making me redial?
 
Ad

Advertisements

F

Frank Saunders, MS-MVP OE/WM

GFTom said:
I use a dial up connection and if I dial up the connection then open
windows
mail, I am given the prompt "A Dial-Up Networking Connection is already
established to 'Dial-Up Connection'. I am given two options. 1.Try to
locate
the server.... and 2.Hang up & dial connection 2. Selecting option one
allows the connection and emails are sent and received (good). Option 2
doesn't work (bad). If in the pop up, I select option 1 then check the
box
for it to "don't show me this again" it will uncheck the box "Ask before
switching dial up connections" in the connections tab under
internet-options.
When this happens, opening windows mail as described above will require me
to dial up again even though I connected before opening it. Is there
anyway
to eliminate having to answer the pop up without making me redial?

Tools | Accounts
Do this for every account:
Select the account and click Properties.
On the Connection tab uncheck the option to "Always connect to this account
using:"
 
G

GFTom

Frank, I tried that but it does not respond. I cannot open the connections
tab in accounts to make the change. I am prompted to either restart or close
windows mail.
 
Ad

Advertisements

G

GFTom

Gary, It turned out to be an issue with naming the dial up. Once I got them
to match in windows mail and in "manage networks connection" I could get in
like Frank suggested click on the "always connect to this account". This
cured the issue
Thanks for giving this your time.
Tom
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top