Dial up message


T

Timbo

I always get a message asking me what dial up connection I want to use.
Settings box has "never use dial up connection" checked and greyed out. Not
sure how to get W Mail to detect that I am already on line using usual
(non-dialup) internet connection. Can anyone help?

Thanks,
Timbo
 
Ad

Advertisements

G

Gary VanderMolen

Go to Tools, Accounts, select your mail account, Properties, Connection.
What does it show for connection?
You must either leave that unselected (in which case WM will use whatever
connection IE uses), or else select the Local Area Network.

Also, under Tools, Options, Connection, the first box should be checked,
and the second box unchecked.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top