default to TimesNewRomanPS



When I open up some documents to edit them, parts of the document has changed
from Times New Roman font to TimesNewRomanPS, which looks just like Ariel or
Helvatica. Why is this happening and is there a setting I can change to
prevent it?



Suzanne S. Barnhill

TimesNewRomanPS would *not* look like Arial or Helvetica (Times--any
version--is a serif font; the others are sans serif). At a guess, the
documents have been created in TimesNewRomanPS (PostScript), which is not
installed on your machine. Word should be substituting TNR for display but
instead is substituting Arial. Go to Tools | Options | Compatibility and
click Font Substitution... Change the substitution to Times New Roman.

Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question