default printer changing


E

Ed

Hello. We have a Win2k server with Win2k Pro machines
Terminal Servicing in to connect. I'm finding the default
printers keep changing. And we only have one network
printer (Lexmark Optra S installed on the server), and one
locally installed HP printer on a workstation, but shared
out to the server, and thus to the TS clients. Everyone
should have the Lexmark as the default, but some times it
changes to the HP. Here is a list of our settings:

In the RDP client settings = connect client printers at
logon and default to main client computer are checked.
Windows printer mapping is not disabled.

In Active Directory user properties = connect client
printers at logon and default to main client computer are
checked.

In the Remote desktop connection property options = under
the local resources tab, the connect automatically to
these local devices...printers is not checked.

Thank you in advance for assistance.
 
Ad

Advertisements

O

Olof Lagerkvist

Ed said:
Hello. We have a Win2k server with Win2k Pro machines
Terminal Servicing in to connect. I'm finding the default
printers keep changing. And we only have one network
printer (Lexmark Optra S installed on the server), and one
locally installed HP printer on a workstation, but shared
out to the server, and thus to the TS clients. Everyone
should have the Lexmark as the default, but some times it
changes to the HP. Here is a list of our settings:

In the RDP client settings = connect client printers at
logon and default to main client computer are checked.

In your environment I would suggest you to uncheck that setting so that
the RDP client does not touch the printer setting.
Windows printer mapping is not disabled.

I would disable that one, you have no need for that if you have the two
printers installed on the Terminal Server.
In Active Directory user properties = connect client
printers at logon and default to main client computer are
checked.

Same there, I would uncheck that setting.
In the Remote desktop connection property options = under
the local resources tab, the connect automatically to
these local devices...printers is not checked.

Ok.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top