Default Desktop Wallpaper Folder


G

GWL

Since updating to SP2 the Wallpaper list under Desktop Properties lists
every picture in the my pictures folder and all sub folders. Because of the
large number of files in these folders it takes quite a while for this
section of Desktop properties to come up and it is difficult to find the
real wallpaper. How do I get Win XP to look only in the original folders for
wallpaper? Must be a registry key buggered up somewhere I am guessing. Any
help will be appreciated.

TIA
GWL
 
Ad

Advertisements

R

Rock

GWL said:
Since updating to SP2 the Wallpaper list under Desktop Properties lists
every picture in the my pictures folder and all sub folders. Because of the
large number of files in these folders it takes quite a while for this
section of Desktop properties to come up and it is difficult to find the
real wallpaper. How do I get Win XP to look only in the original folders for
wallpaper? Must be a registry key buggered up somewhere I am guessing. Any
help will be appreciated.

TIA
GWL
[Courtesy of Ramesh - Microsoft MVP]

Windows XP fetches the image files from the following paths:

BMP Files from C:\WINDOWS

BMP, JPG, GIF, JPE, DIB, PNG, HTM files from the following locations:

C:\Windows\Web\Wallpaper
C:\Documents and Settings\<USER NAME>\My Documents\My Pictures [& ALL
THE SUB-FOLDERS]
C:\Documents and Settings\<USER NAME>\Application
Data\Microsoft\Internet Explorer
C:\Program Files\Plus!\Themes [*** & ALL THE SUB-FOLDERS ***]
 
Ad

Advertisements

K

Kelly

The pictures that show up under display properties, desktop are located in
these folders:

C:\Documents and Settings\user name\My Documents\My Pictures
C:\WINDOWS\Web\Wallpaper
C:\Windows\Resources\Themes

Type in Start Run
"%userprofile%\Application Data\Microsoft\Internet Explorer"

Under My Computer scroll down to Shared Documents/Shared Pictures. If
Shared Pictures is listed, remove it.

TweakUI for XP: Unchecking "Lock Web Content" under Explorer to be added
to desktop disables the pictures from being listed.
http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp

Workarounds:

Create another folder (under your user profile), remove the pictures from My
Pictures that you don't want listed under Backgrounds and in the My Pictures
folder, create a shortcut to the new folder. Or create subfolders within My
Pictures.

Add Folders to the "Save As" Dialog (Places Bar) Line 117
http://www.kellys-korner-xp.com/xp_tweaks.htm

Disable Default Save As to My Pictures (Line 263)
http://www.kellys-korner-xp.com/xp_tweaks.htm

Add Folder to Start Menu to replace/re-route My Pictures (Line 2)
http://www.kellys-korner-xp.com/xp_tweaks.htm

To use the Regedit: Save the REG File to your hard disk. Double click it
and answer yes to the import prompt. REG files can be viewed in Notepad by
right clicking on the file and selecting Edit.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

desktop wallpaper 1
Desktop wallpaper 3
desktop wallpapers 3
Desktop wallpaper 2
desktop wallpaper 2
Desktop Wallpaper 5
desktop wallpaper 1
desktop wallpaper 1

Top