Contacts: I don't want the (1) inserted automatically.


B

BMWEddie

i use Blackberry, and my address book has (1) in front of the number, meaning
I can't dial directly... if I try to delete the (1) in the Outlook contacts,
it puts it back in.
 
Ad

Advertisements

D

Diane Poremsky [MVP]

If your country/region code (i.e., +1 for US residents) is added to your
phone numbers as soon as you tab out of the number field, from the Contacts
Folder, go to Actions, Call Contact, New Call... , Dialing Options… and
remove the check from Automatically add country/region code to local phone
numbers. When this is unchecked, the country code should only be added if
you check the phone number by clicking the buttons to the left of the number
field (Business, Business Fax etc).

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Let's Really Fix Outlook 2010
http://forums.slipstick.com/forumdisplay.php?f=34
 
B

BMWEddie

if I follow that path, I get "Invite someone" after New call.

Diane Poremsky said:
If your country/region code (i.e., +1 for US residents) is added to your
phone numbers as soon as you tab out of the number field, from the Contacts
Folder, go to Actions, Call Contact, New Call... , Dialing Options… and
remove the check from Automatically add country/region code to local phone
numbers. When this is unchecked, the country code should only be added if
you check the phone number by clicking the buttons to the left of the number
field (Business, Business Fax etc).

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Let's Really Fix Outlook 2010
http://forums.slipstick.com/forumdisplay.php?f=34

BMWEddie said:
i use Blackberry, and my address book has (1) in front of the number,
meaning
I can't dial directly... if I try to delete the (1) in the Outlook
contacts,
it puts it back in.
 
Ad

Advertisements

D

Diane Poremsky [MVP]

Did you get the top dialog then when you click the dialing options button,
then bottom one:
http://www.xsolive.com/Outlook Screen shots/Forms/DispForm.aspx?ID=101
if not, you got lost. :)

You can press ctrl+shift+d to open the top dialog - open the contacts folder
and press ctrl+shift+d then dialing options...

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Let's Really Fix Outlook 2010
http://forums.slipstick.com/forumdisplay.php?f=34

BMWEddie said:
if I follow that path, I get "Invite someone" after New call.

Diane Poremsky said:
If your country/region code (i.e., +1 for US residents) is added to your
phone numbers as soon as you tab out of the number field, from the
Contacts
Folder, go to Actions, Call Contact, New Call... , Dialing Options… and
remove the check from Automatically add country/region code to local
phone
numbers. When this is unchecked, the country code should only be added if
you check the phone number by clicking the buttons to the left of the
number
field (Business, Business Fax etc).

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Let's Really Fix Outlook 2010
http://forums.slipstick.com/forumdisplay.php?f=34

BMWEddie said:
i use Blackberry, and my address book has (1) in front of the number,
meaning
I can't dial directly... if I try to delete the (1) in the Outlook
contacts,
it puts it back in.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top