Connecting a remote workstation to a domain


M

MF

Hello All,

I'm not sure where to post, but I am trying to add and connect remote
Windows XP computers to the SBS 2003 Premium server domain at the main
office. And I need the users to be able to push CTRL+ALT+DELETE, enter their
logon credentials, check the "use dialup connection" checkbox, and log onto
the domain while the VPN does the backend connection.

I have set things up with the following details (up to number 12) but at log
on the dial up modem shows up (instead of the details on number 13+);

1. Login as administrator on the workstation and create a VPN-connection
to the SBS-server. Make sure you enable this connection for ‘All users’.
After the setup has finished, go to the Properties of this connection and
check the ‘include Windows login domain’ in the tab Options.
2. Connect to the SBS-server with that VPN-connection using the
administrator’s credentials.
3. Right click My Computer, Properties, Network Identification.
4. Enable ‘Domain’ and fill in the name of the SBS-domain (on XP you
might need to add the .local suffix, so company.local).
5. Fill in the login name and password of an account that is allowed to
join a workstation to the domain.
6. After a while you will get the ‘Welcome to domain’ message and the
remark that you will have to reboot the workstation. Make sure you don’t
reboot yet!
7. OK out of the Network Identification and don’t reboot before you have
added the domain user to the local Administrators Group of the workstation.
8. Go to Control Panel, Users and Groups, and click Add.
9. Fill in the name of the user and the domain name or use Browse and
make sure you choose the SBS-domain from the drop down box, than select the
domain user.
10. Make sure that the added user is given the ‘Administrator’ right on
the workstation.
11. OK out of it and reboot.
12. After reboot, fill in the name of the domain user, password and make
sure the SBS-domain is selected in the domain field. Check the ‘use dialup
connection’-box.
13. After OK, choose the VPN-connection to connect to the SBS. When
authorized into the SBS-domain, the login script will run.
14. After the login script has finished and if you have Premium, you will
see the ‘Install Firewall Client’-icon on the desktop. Double-click it and
let it install.
15. The login script will also have added the ‘Remote E-mail access’ and
‘Remote Server Access’. It will have set the homepage in the IE-settings to
the Companyweb.
16. You can modify these favorites to make them available for the remote
user. In Documents and Settings\Favorites right click the link and choose
Properties. Modify the link to ‘http://servername/exchange’ to the proper
link needed for accessing OWA from the internet. Example:
https://FQDN/exchange or https://IP/exchange and https://FQDN/remote or
https://IP/remote.
17. If Premium, go to the LAN-settings of IE and uncheck the ‘use proxy’.
Disable the Firewall client by right clicking the Firewall Client icon in the
system tray (as the Firewall client will prevent the user to access the
Internet when not connected to the SBS).
18. Disconnect the VPN-connection and reboot as the domain user without
dialing up to the SBS-domain. Check all links and check the default Internet
access. Check the vpn-connection.

....and http://i.i.com.com/cnwk.1d/i/tr/downloads/home/client_side_VPN.pdf


Any ideas how I can resolve this problem ASAP? The CEO is leaving in the
morning on a flight and needs this ready by the end of today.

Thanx.

J
 
Ad

Advertisements

L

Lanwench [MVP - Exchange]

MF said:
Hello All,

I'm not sure where to post,

Hi - the SBS group is microsoft.public.windows.server.sbs. I see you also
multiposted this message there - I've replied there too. In the future,
please don't multipost - if you need to post to multiple groups, it's best
to crosspost instead, by posting a single message to a handful of relevant
groups (separate the NG names with commas) so that everyone can follow the
thread. Multiposting wastes everyone's time, including yours, and may lead
to your actually getting *less* help rather than more.


<snipped for length>
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top