chkdsk


E

elliott

Every time I start Windows, chkdsk wants to check drive
D: and if I let it run it finds nothing wrong and it
boots normally. I tried renaming autochk.exe in the
system32 folder but it just creates a new one and chkdsk
runs again. How can I stop this problem?
 
Ad

Advertisements

S

S.Sengupta

Hi! Elliott!

Click Start >Run >type "regedit" > ok

Navigate to

HKEY LOCAL MACHINE\SYSTEM\CurrentControlSet\Control\Session
Manager

Double click the "BootExecute" value, and remove all the
entries
If this dosnt clear the problem you may well have a problem
with your Hard Drive go to the manifacturers website for
diagnostic tools.

You may also try:-
Disable or Enable CheckDisk Upon Boot (Line 82)
http://www.kellys-korner-xp.com/xp tweaks.htm

with regards/
ssg/pronetworks.org
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

CHKDSK 3
chkdsk 1
CHKDSK 3
Chkdsk 0
Chkdsk 3
Chkdsk 2
chkdsk 6
chkdsk 0

Top