chkdsk does not run at startup


W

Windward Tech

I have tried run chkdsk /f and chkdsk /f /v as an administrator. I have
also tried through the tabs in My computer. I select the option to run
chkdsk at startup but it bypasses an goes right into windows. Is there
something I am missing. I really need to fix this because I am getting
errors in the Log saying I need to run chkdsk.

Thanks,
 
Ad

Advertisements

S

Sanctus

I have the same problem. I have had it 4 times before actually. (On a new
Sony VAIO CR none the less).

I have just faced this problem with a complete reformat. The problem has
been debilitating before. Sorry I am of no help, just in the same boat!
 
Ad

Advertisements

J

John C.

I have the same problem on a Lenovo 3000 N100 notebook preloaded with Vista
Home Premium. None of the suggestions from the mentioned link work.
IBM/Lenovo says it is a Vista problem with no solution. There is no Vista
disk as they only use recovery partitions now that only restore an image of
the initial system. I need help if anyone has suggestions.

John
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top