Change reply-to address in outlook 2003 exchange cllient


J

John Lenz

How do you change the reply-to address of an eMail that originates in
outlook 2003 as the client to an exchange server. If outlook was a client to
an MAPI ISP, there is a reply-to address in the profile.

Where do I set the reply-to address as an outlook-exchange client?

Thx
John
 
Ad

Advertisements

B

Brian Tillman

John Lenz said:
How do you change the reply-to address of an eMail that originates in
outlook 2003 as the client to an exchange server. If outlook was a
client to an MAPI ISP, there is a reply-to address in the profile.

Where do I set the reply-to address as an outlook-exchange client?

You set it in Active Directory.
 
J

John Lenz

Brian,

Thanks for the reply. I went to the AD entry for this account and added a
SMTP E-mail Address (tab) for (e-mail address removed). Applied it and set as
primary. However, it still goes out with the internal exchange reply-to.
When I re-open the AD account, I see the SMTP address for the exchange
address is restored as primary.

How do I set the ISP address as primary and have it stick?

Thx
 
B

Brian Tillman

John Lenz said:
Thanks for the reply. I went to the AD entry for this account and
added a SMTP E-mail Address (tab) for (e-mail address removed). Applied
it and set as primary. However, it still goes out with the internal
exchange reply-to. When I re-open the AD account, I see the SMTP
address for the exchange address is restored as primary.

How do I set the ISP address as primary and have it stick?

I'd ask in microsoft.public.exchange.admin
 
H

Hal Hostetler [MVP P/I]

On the "E-mail Addressees" tab in Active Directory, uncheck the
"Automatically update email addresses based on recipient policy" checkbox.
This adjusts the primary address in response to your recipient policy which
usually is to use the "Alias" field on the Exchange General tab. With it
unchecked, you can set the address you want as primary and have the setting
"stick".

Hal
--
Hal Hostetler, CPBE -- (e-mail address removed)
Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Live at Hot Licks - www.badnewsbluesband.com
 
Ad

Advertisements

J

John Lenz

Solve one - create another

This worked to set the reply address to my ISP of (e-mail address removed).

However, I get eMail from mindspring (AKA EarthLink) via the SMTP connector
in exchange. When I set the reply address to mindspring as primary and
cleared the check box, I stopped receiving any incoming mail from EarthLink.
I verified this by a 2 part test of a send to my mindspring account. On - no
mail, off - get mail.

Any thoughts as to where to go on this would be appreciated.

Thx

John
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top