Can't send/receive email when connected to VPN


G

Guest

I have set up a VPN connection to our company's server to allow everyone to
store files on it. However, when connected through the VPN no one can send or
receive emails via Outlook (or connect to the internet with IE, for that
matter). It's non-Exchange Outlook - we use the company's pop mail system.
Once the VPN connection is broken, both Outlook and IE work again.

Can anyone help this novice?

Thanks in advance,

Tim
 
Ad

Advertisements

H

Hal Hostetler [MVP P/I]

One of the features of a VPN connection is the ability to use either the
default gateway on the remote network, or to use the default gateway defined
you your normal Internet connection. What I perceive happening is that your
company's network's default gateway has no route to the email server or the
Internet. Since VPN connections default to using the default gateway on the
remote network, your machine is going to look for everything either on the
company network or out through the company network default gateway. What
you might try doing is to disable this setting so your computer looks for
company items through the VPN tunnel, but looks for everything else on your
local network, or though your local default gateway. Right click your VPN
connection, select "Properties", click the "Networking" tab, click "Internet
Protocol", click "Properties", click the "Advanced" button, and UNcheck the
"Use default gateway on remote network" checkbox.

Hal
--
Hal Hostetler, CPBE -- (e-mail address removed)
Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Still Cadillacin' - www.badnewsbluesband.com
 
Joined
Aug 10, 2011
Messages
1
Reaction score
0
Hal Hostetler [MVP P/I];10157487 said:
One of the features of a VPN connection is the ability to use either the
default gateway on the remote network, or to use the default gateway defined
you your normal Internet connection. What I perceive happening is that your
company's network's default gateway has no route to the email server or the
Internet. Since VPN connections default to using the default gateway on the
remote network, your machine is going to look for everything either on the
company network or out through the company network default gateway. What
you might try doing is to disable this setting so your computer looks for
company items through the VPN tunnel, but looks for everything else on your
local network, or though your local default gateway. Right click your VPN
connection, select "Properties", click the "Networking" tab, click "Internet
Protocol", click "Properties", click the "Advanced" button, and UNcheck the
"Use default gateway on remote network" checkbox.

Hal
--
Hal Hostetler, CPBE -- (e-mail address removed)
Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Still Cadillacin' - www.badnewsbluesband.com

"tmckemy" <tmckemy@discussions.microsoft.com> wrote in message
news:659B6D32-454C-4305-AE6D-50CE7452EF50@microsoft.com...
> I have set up a VPN connection to our company's server to allow everyone

to
> store files on it. However, when connected through the VPN no one can send

or
> receive emails via Outlook (or connect to the internet with IE, for that
> matter). It's non-Exchange Outlook - we use the company's pop mail system.
> Once the VPN connection is broken, both Outlook and IE work again.
>
> Can anyone help this novice?
>
> Thanks in advance,
>
> Tim
Just wanted to express my gratitude for your brilliantly helpful advice (still good after four years!); found via Google, to a previously perplexing problem with sending Outlook mail through a personal VPN.
 
Ad

Advertisements

Joined
Dec 8, 2012
Messages
1
Reaction score
0
I have Outlook 2003 client needing to use a yahoo mail account with pop3 enabled.
It has worked for several years.
Recently decided to use VPNdirect but it will not allow send/receive.
Noticed your posting but when I get to the Advanced TCPIP Settings my display is not what you indicate.
Please advise/clarify.
Thanks
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top