can't get by welcome screen - no logon possible


G

Guest

I have just tried to install XP Home SP 2 on my laptop and everything seemed
to go smoothly. But after the restart I can't get by the welcome screen. It
shows my user account (I have not set a password for it) but it doesn't let
me logon. The welcome screen keeps showing.
HELP please?

Thx, MichaelaN
 
Ad

Advertisements

G

Galen

In MichaelaN had this to say:

My reply is at the bottom of your sent message:
I have just tried to install XP Home SP 2 on my laptop and everything
seemed to go smoothly. But after the restart I can't get by the
welcome screen. It shows my user account (I have not set a password
for it) but it doesn't let me logon. The welcome screen keeps showing.
HELP please?

Thx, MichaelaN

Mouse not moving? Use the up/down arrows and login that way by highlighting
your account and pressing enter. Otherwise see what happens when you plug an
external mouse into it?

In other words - from what you wrote - that's what I'm understanding.

--
Galen - MS MVP - Windows (Shell/User & IE)
http://dts-l.org/ http://kgiii.info/

"Chance has put in our way a most singular and whimsical problem, and
its solution is its own reward." - Sherlock Holmes
 
G

Guest

Sorry, misunderstanding...
The mouse works ok. I can click/double-click on my account name but the
welcome screen keeps appearing. As I didn't set a password it should let me
login like this, right?
But it doesn't.
I tried to put the CDs back in and re-install, no success either.

MichaelaN
 
Ad

Advertisements

G

Galen

In MichaelaN had this to say:

My reply is at the bottom of your sent message:
Sorry, misunderstanding...
The mouse works ok. I can click/double-click on my account name but
the welcome screen keeps appearing. As I didn't set a password it
should let me login like this, right?
But it doesn't.
I tried to put the CDs back in and re-install, no success either.

MichaelaN

Press CTRL + ALT + DEL (twice) and try to login that way... If that doesn't
work then let's see if we can get you in via safe mode... Try also, typing
in administrator and leaving the password field blank if you'd like - that
way too might get you in... If not, well, here's more info on safe mode...

Safe Mode:
http://kgiii.info/windows/all/general/safemode.html

Once you do get in that way try just plain ol' restarting once - if that's
no good then try restoring... If you can't get in that way, well, we'll see
what is next. There's no "simple" answer without having more information.
You're not even getting a password prompt?

--
Galen - MS MVP - Windows (Shell/User & IE)
http://dts-l.org/ http://kgiii.info/

"Chance has put in our way a most singular and whimsical problem, and
its solution is its own reward." - Sherlock Holmes
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top