Can't access another Vista PC without User/Pass....


G

Guest

I have an existing Vista 64bit box (Desktop1) and I have just upgraded
another PC within my small 3 system network to Vista 32bit (Desktop2).

I have enabled network discovery (private network), turned on File Sharing,
turned on Public Folder Sharing and turned off password sharing but yet when
I try to access this machine, known as Desktop2 from Desktop1 I am asked for
a Username and Password. If I do the reverse and access Desktop1 from
Desktop2 I am granted access to the shared folders on that box.

I have disabled Windows Firewall and the same happens. I have no installed
the same security software as Desktop1 has and trusted the local network but
yet it insists on asking for a password.

I have also tried to access Desktop2 from my Win XP Laptop, it sees the
system in Add Netwok Place but will not connect to it.

All systems are in the same workgroup: MSHOME

I am stumped by this one. I have a large amount of files to copy across from
Desktop2 to Desktop1 and can figure the only way to do just now is pull the
files from Desktop1 by allowing temp sharing of the folder they are currently
located in.

Any help greatly appreciated as networking ainb't my strong point.
 
Ad

Advertisements

R

Robert L [MVP - Networking]

Turn off the Password protected sharing or create the same username in all computers.

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
I have an existing Vista 64bit box (Desktop1) and I have just upgraded
another PC within my small 3 system network to Vista 32bit (Desktop2).

I have enabled network discovery (private network), turned on File Sharing,
turned on Public Folder Sharing and turned off password sharing but yet when
I try to access this machine, known as Desktop2 from Desktop1 I am asked for
a Username and Password. If I do the reverse and access Desktop1 from
Desktop2 I am granted access to the shared folders on that box.

I have disabled Windows Firewall and the same happens. I have no installed
the same security software as Desktop1 has and trusted the local network but
yet it insists on asking for a password.

I have also tried to access Desktop2 from my Win XP Laptop, it sees the
system in Add Netwok Place but will not connect to it.

All systems are in the same workgroup: MSHOME

I am stumped by this one. I have a large amount of files to copy across from
Desktop2 to Desktop1 and can figure the only way to do just now is pull the
files from Desktop1 by allowing temp sharing of the folder they are currently
located in.

Any help greatly appreciated as networking ainb't my strong point.
 
Ad

Advertisements

G

Guest

Password Sharing is TURNED OFF yet the DESKTOP2 system continues to ask for a
password when an attempt is made to connect from DESKTOP1.

Dekstop2 can access Desktop1 and Laptop without any problems, it is just
other systems can't access Dekstop2, I am puzzled by this.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top